QHP and noise

Joined
Nov 30, 2004
Messages
2,519
Location
SD
Has anyone noticed increased noise with QHP? I got a 5 qt jug with the rebate offer, and put it in our Jeep 3.7. There is definitely some valvetrain clatter at idle that wasn't there before. When we bought it last Oct, it had fresh QS dino, to which I added ARX. I used Formula Shell for the rinse phase. I'm sure not complaining about the QHP...we just took a trip to CO, and I got the best mpg I've seen so far. I was just curious if others had noticed the increased noise.
 
Joined
Oct 13, 2008
Messages
14,741
Location
The Old North State
Nope, changed out to QSHP a couple of days ago in Accord and it purrs like a kitten. I'm sure there's some placebo effect being it's my first syn change, but I'll pay attention.
 
Joined
Apr 26, 2009
Messages
78
Location
Utah, USA
I haven't tried it myself but I know two people who use it and both noticed better performance and one noted an increase in MPG... no noises though
 
Joined
Jan 10, 2008
Messages
4,998
Location
Milwaukee, WI
Running QTP 5-20 in my accord, because of the rebate, and it's actually very quiet. Quieter than whatever the dealer had in it when I got it. I'm pleasantly surprised. They thick oil guys around here had me prepared for parts rattling loose from my car.
 
Joined
Feb 15, 2007
Messages
2,081
Location
Los Angeles, California
 Originally Posted By: zrxkawboy
Has anyone noticed increased noise with QHP? I got a 5 qt jug with the rebate offer, and put it in our Jeep 3.7. There is definitely some valvetrain clatter at idle that wasn't there before. When we bought it last Oct, it had fresh QS dino, to which I added ARX. I used Formula Shell for the rinse phase. I'm sure not complaining about the QHP...we just took a trip to CO, and I got the best mpg I've seen so far. I was just curious if others had noticed the increased noise.
zrxkawboy, I have this with my 01' Durango V-8 using Mobil 1 upon start up in the mornings only for about perhaps 45 seconds BUT never had any with trying the "Q" in thw weight specified for my engine. In my books IF you have the proper amount of oil in the crank case I wouldn't worry about it unless the issue goes past a minute or so. I never tried/used ARX cuz my engines don't require it. That combination of that product AND the dino you use must react with the oil in some way. Durango
 
Joined
Oct 9, 2007
Messages
70
Location
Louisiana
I'm currently running 10w30 QHP in my '06 4.8 silverado with a Napa pro select oil filter , NO noise of any kind.
 
Joined
Jun 17, 2005
Messages
4,942
Location
Billings, MT
Did you put any Auto RX in the oil? I added 4oz to my dads car on Sunday, and it almost instantly stopped the valvetrain clatter that his engine had for the last few thousand miles. (this is with Mobil Clean 5000, not QSHP)
 

zrxkawboy

Thread starter
Joined
Nov 30, 2004
Messages
2,519
Location
SD
 Originally Posted By: chevrofreak
Did you put any Auto RX in the oil? I added 4oz to my dads car on Sunday, and it almost instantly stopped the valvetrain clatter that his engine had for the last few thousand miles. (this is with Mobil Clean 5000, not QSHP)
No, did not add ARX to the QHP. Interesting that no one else has had noise w/ this oil. I'm not really worried about it, just curious. Next to go into this engine will be the Synpower I got with rebate, so I'm curious how it will sound with that. Thanks for all replies.
 
Joined
Oct 8, 2006
Messages
946
Location
Central VA
Noise is a beast unto itself. I have put QHP into Mazda & no noise. Currently using PP the last 2 OCI & I have piston slap on cold engines. Too many variables to just lay the blame on oils IMO.
 
Top