2017 Ford Expy 3.5L EB 4000mi Edge 0w40

Messages
49
Location
MA
Looks like my numbers are somewhat trending towards the current formula now. I was unaware the formula had changed so i was mixing bottles before causing a lot of confusion. My reason for changing at low miles was due to MIL and I was going on a trip towing my camper. Previous UOA HERE
Code
COMMENT: There are no complaints to file regarding your the EcoBoost in your Expedition. Wear metals
are lower this time after the shorter run and there's nothing wrong with that. Iron was a bit high in June of
last year, but in both samples since then, iron's wear rate (ppm/mile) has improved. We don't see any
reason why you couldn't try 6,000 miles on the oil again. The TBN of 4.2 shows active additive left for a
longer run and fuel dilution dropped to 1.3%. That's just from normal use rather than a fuel system problem.
Looking good from here at 21,030 miles.



MAKE/MODEL:	2017 Expedition	3.5L EcoBoost	

OIL		Edge 0w-40	Edge 0w-40	Edge 0w-40	Ford 5w-20?	Ford Factory
MILES IN USE	4084		4963		5500		5148			1338
MILES		21030		16946		11983		6486			1338
SAMPLE TAKEN	7/21/2019	1/6/2019	6/10/2018	9/24/2017	     4/14/17
				
ALUMINUM	4		5		6		7			15
CHROMIUM	1		1		2		1			1
IRON		19		32		59		22			27
COPPER		13		12		19		30			100
LEAD		0		0		2		0			1
TIN		0		0		0		0			0
MOLYBDENUM	12		60		6		26			70
NICKEL		0		1		1		0			0
MANGANESE	5		6		10		7			18
SILVER		0		0		0		0			0
TITANIUM	35		6		36		0			0
POTASSIUM	4		3		3		2			11
BORON		23		123		40		80			165
SILICON		11		16		22		32			261
SODIUM		8		6		6		9			9
CALCIUM		1975		2764		2176		1895			1728
MAGNESIUM	382		15		12		9			9
PHOSPHORUS	819		849		790		704			640
ZINC		919		947		897		761			659
BARIUM		0		0		2		14			1
						
SUS VIS 210?F	65.3		60.9		59.1		54.8			49.6
cSt @ 212?F	11.69		10.47		9.96		8.70			7.14
FLASHPOINT F	360		325		350		375			355
Fuel%		1.3		3.0		1.8		<0.5			1.0
Antifreeze%	0.0		0.0		0.0		0.0			0
WATER%		0.0		0.0		0.0		0.0			0
INSOLUBLES	0.2		0.1		0.2		0.3			0.2
TBN		4.2		4.6		3.0		3.6			3.8

	
 

89Rustang

Thread starter
Messages
49
Location
MA
Originally Posted by KGMtech
What was the cause of the MIL ?
Just oil change indicator. Wife does short trips so I am guessing the computer didn't like it.
 
Top