Shell Rotella T6 Blackstone Analysis - Audi S4

Messages
42
Location
Connecticut, US
Hey guys, Just curious on your thoughts as well as if anyone has any other Blackstone reports from Shell Rotella Oil. Basically, the oil analysis says bushing, turbo, or oil cooler wear.. I do work for a performance Audi company on the side and the owner of the shop said copper is usually engine bearings. If engine bearings, I'd have audible knock correct? My engine sounds smooth as butter.. Any other signs I can look out for? Thanks in advance,
 

JRed

Site Donor 2021
Messages
2,323
Location
Virginia
Uh, 11 PARTS PER MILLION of copper. 11 * milligrams*, 0.0004 ounces, etc... That's absolutely nothing to worry about.
 
Messages
9,103
Location
MN
Originally Posted By: JRed
Uh, 11 PARTS PER MILLION of copper. 11 * milligrams*, 0.0004 ounces, etc... That's absolutely nothing to worry about.
+1!
 

AudiSport

Thread starter
Messages
42
Location
Connecticut, US
HAHA thanks guys.. I love Blackstone but I'm sure that's them saying, hey, buy another oil analysis.. Of course I will for the [censored] of it, but thanks again..
 
Messages
3,208
Location
Indiana
Originally Posted By: snowmaker
If that is correct, I will go back to Amsoil diesel oils since the zddp looks way low.
Never seen a CJ-4 oil before?
 
Messages
5,530
Location
Florida
Are you warming up the car properly? (Meaning a nice gentle warm up until oil temp comes up? I agree with others that 11ppm isn't enough to lose sleep over but it does show "increased" wear anyway you look at it so its something to monitor.
 

AudiSport

Thread starter
Messages
42
Location
Connecticut, US
Originally Posted By: Artem
Are you warming up the car properly? (Meaning a nice gentle warm up until oil temp comes up? I agree with others that 11ppm isn't enough to lose sleep over but it does show "increased" wear anyway you look at it so its something to monitor.
I am very careful with warming the car up.. I monitor the boost gauge closely and don't boost even a little bit until the oil temps are >175.
 

AudiSport

Thread starter
Messages
42
Location
Connecticut, US
Just to further clarify for some looking at the reports, the past two changes have been Shell Rotella T6 5-40. The two previous in 2009 were Total (05/06/09) and Royal Purple the very first one (07/02/08) I'm back to using Total oil, 5-40.
 

JAG

Messages
5,320
Location
Fredericksburg, VA
It's not possible to say if it was from rubbing wear or corrosion of copper-containing parts. Either way 11 ppm of copper is quite low. Sometimes when first using a particular oil, copper corrosion can occur but it's not a problem even when the ppm is over 100. Don't worry and just do a UOA on your next fill.
 
Messages
4,630
Location
Decatur AL USA
Has the engine been opened lately? Removal of the valve cover for instance? If so its likely from the sealer. It doesnt really look like wear from a trimetal bearing (Not sure of your bearing composition).
 
Top