Quaker State HM 5w/30 2,822 Miles 97 Saturn SL1

Joined
Jun 25, 2009
Messages
7
Location
ky
This is my first ever UOA on this vehicle. Did have a head gasket replaced a few miles ago. Vehicle running very well. Intend to do a short Quaker State HM 10/30W for a few months of summer and then switching the vehicle over to either PP 5w/30 or Mobil 1 5w/30 which I picked up on rebates thanks to people on this forum. Thanks for any input for this vehicle and UOA.
 
Joined
Feb 23, 2009
Messages
18,760
Location
Michigan
 Originally Posted By: ZZman
That TBN is sad. Might be a 3,000-3500 oil. The rest looks pretty normal.
+1
 
Joined
Apr 11, 2003
Messages
11,284
Location
Spring HIll
With a TBN that low something isn't showing up in the analysis or there is lab error. Something is not right here. This is a good time for a Terry Dyson reading...
 
Joined
Sep 8, 2005
Messages
15,215
Location
Canada
Suprised by the shearing - this oil starts at 12 cst. TBN loss is discouraging, too. HM oils are usually pretty darn 'stout'....we've seen Maxlife do 6-7k miles, easy!
 
Joined
Jun 23, 2008
Messages
1,038
Location
midwest
 Originally Posted By: ToyotaNSaturn
With a TBN that low something isn't showing up in the analysis or there is lab error. Something is not right here. This is a good time for a Terry Dyson reading...
Terry dyson reading is too expensive for a 1997 with 157k. He should stick to 3K OCI with dino or go 5k with PP or Mobil 1.
 
Joined
Jan 17, 2009
Messages
34
Location
NH
Zero make up oil, but how much did you drain? I'm wondering if possibly being down near 3 quarts in this 4 quart sump might have contributed to the low TBN and shear. Most older S series engines I've dealt with have oil consumption issues. I'm surprised you had a head gasket failure, usually on the 8 valve motors the head itself cracks. I've got an 02 SL1 now that I picked up for a song due to a cracked head. My 02 is now on the road and I've run about 6k miles on Syn Power and the oil level has hardly moved. I guess Saturn fixed their oil rings at some point. Since this S car does not appear to have any consumption issues, I think I'm going to run Syn Power again for 7.5K and have a UOA done, either that or SSO for 10-12K. In the past, all the S cars that I have owned or serviced used way to much oil to ever make an OA meaningful. Thanks for sharing your report.
 

Ageles

Thread starter
Joined
Jun 25, 2009
Messages
7
Location
ky
 Originally Posted By: rprx
Zero make up oil, but how much did you drain?
I drained close to 3 1/2. This car was a very heavy user of oil. I was to the point that I was putting in at least 1/2 qt weekly on only about 200 miles usage. With replacing the head gasket, I ordered a preformed valve cover gasket and set it in place with RTV. Then after the oil usage has dropped significantly. I had ran OCI of near 5K and usually did add perhaps a quart in there for that time frame. But since having the work and was running an analysis on my other vehicle I changed this one a little early. It does have me wondering if switching to synthetic how oil usage might change. One thing for sure though is I agree with a lot of the comments, this particular oil is not the best for this vehicle imho.
 
Joined
May 11, 2007
Messages
1,267
Location
Tennessee
I never thought QS was a long lasting oil TBN wise. Seen it in EVERY OCI I've seen where a car ran QS. A good oil, but not the longest lasting. But it's super cheap, so you can't complain if you change in time everytime.
 
Top