No oil in oil filter.

Messages
31
Location
Ma.
My saga continues, I had posted here about my 1999 sentra that I discovered had a ton of sludge when I removed the valve cover to check the timing chain. Well afer reading the cements posted here I went to my local salvage yard and found an engine from a 1995 sentra with 130000 miles on it and when I removed the valve cover it was as clean as the day it left the factory, I am dumfounded, I would not believe it if I did not see it myself. No crud or discoloration of any kind. I bought it for 200 dollars. I took pictures with my camera but cannot get the software to load them onto my computer, but I will keep trying. Part 2, I will not be able to swap the engines for a while so I thought I would try some of that new Pennziol Plus that removes sludge. I removed the oil filter I put on last week when I changed the oil after trying th RX treatment. Well guess what, there is no oil in the filter. I checked and the oil passage is open, so know I am wondering if the problem is the oil pump and will check the pressure. I have put about 200 miles on the car since I put the new filter on. Just so you know this was supposed to be a spare car to drive in the winter, that is why I am trying to fix it on the cheap.
 
Messages
21,662
Location
Apple Valley, California
Hey instead of trying to dl pics from your phone to your puter try this. Go to the pic. Click on the pic. Do whatever you need to do to send the pic as a txt. Instead of typing in a txt phone number type in your complete Email address and hit send. It should send the pic to your computer inbox.
 
Messages
691
Location
Aridzona
There's no way the car lasted 200 miles w/o oil flow. Are you sure the oil hasn't simply drained back out of the filter? Try disconnecting the ignition and removing the filter. Crank the engine for a few seconds - there should be oil spilling all over...
 

jrc2905

Thread starter
Messages
31
Location
Ma.
Well I put the sentra in my garage today and then took off the oil filter and now there is oil in the filter. Because it is so much work to remove the oil pump on this car I decided to instead change the oil and filter, this would be my second oil change since I put in the RX and it did look pretty dirty for only a couple of hundred miles. I put in the Pennzoil plus and I hope it helps my knock on start up until I can install the used engine I am getting. I bought a reader and put the pictures of the engine I found with no wear on it a 130000 miles on my computer but I cannot seem to get them up loaded here. I can put the pictures in an email and maybe I could send them to someone here and they could put them up. The condition of this engine is the Holy Grail of what people here are trying to achieve. I hope I am not breaking any rules by doing this but I want people to see this engine. My email is [email protected]
 
Messages
39,806
Location
Pottstown, PA
jrc ..how long did you say your ran the Auto-Rx? That needs to be in at least 500 miles for the minimum good effects. I think you just wrote off around $30. There's no way to wear out oil in that amount of time unless you dumped kero into it. If anything, a filter change would have served just as good as changing the oil.
 
Top