Mann O/F 4126 miles (M1 5W50)

Status
Not open for further replies.
Joined
May 23, 2011
Messages
311
Location
Hungary
Hi Guys, I was interesting about the usefulness of Mann filter, so I opened it. Any comment is much appreciated! 1. Opening the oil filter after approx. 4000 miles. 2. Mann OEM O/F is very strong; bypass and non-return valves work perfectly. 3. Brown and black colored filter retained several metal and copper or bronze particles 4. External side: contaminated oil flow in. 5. Inner side: filtered oil out.
 

zoli

Thread starter
Joined
May 23, 2011
Messages
311
Location
Hungary
Yes, it was also my thought due to the dark color. This is a 4 cyl gasoline engine after a cleaning cycle: the oil rings were sticked to the piston by burnt oil / carbon deposits. That's why the short OCI. Now the oil burning is reduced significantly. My worries about the small metal particles on the filter: is it a sign of normal engine wear or excess? BTW: the filter works perfectly; no any solid particle in the oil and the blot test gave dark brown color - not black.
 

zoli

Thread starter
Joined
May 23, 2011
Messages
311
Location
Hungary
Avter 2 years I opened a filter again: found less contamination, buf these shiny tiny metal particles make worry me: brass from the shaft bearing? Is it normal or excess?
 
Joined
Jun 5, 2013
Messages
992
Location
Wisconsin USA
Certainly looks like a lot of metal particulate contamination. If this is a 16 year old vehicle with a history of carbonized rings and 250k miles (not km, correct?) then almost anything could be happening independent of the cleaning and oil change. Is this the first oil & filter change since you ran the "cleaning cycle" in 1012? What did you do to clean the engine at that time? You said this filter was in service for 2 years. How many kilometers/miles in that period, the 6k you mention in your signature?
 

zoli

Thread starter
Joined
May 23, 2011
Messages
311
Location
Hungary
Hi R80RS, Thx a lot for the comment! Yes, it has 256K miles (410K km) with a long and successfull cleaning between 2010 and 2012. The previous owners never dropped the sump, the oil pickup screen was almost fully clogged. Burnt oil residues were under the valve cover as well. Some engine flushing, frequent synthetic oil and MANN oilfilter change (both 3000-6000 miles) did the job. This is the 2nd oil filter was opened (several oil filter changed, but not opened since 2012). The engine runs very smoothly (like a dream), no smoke behind me, acceptable cooling loss (half a qurt per 3000 miles). Only issue: oil burning (1 quart per 1000 miles). Economic point of view: I will pull out the engine for full renovation earliest after 300K mile - if the chassis won't be rusty.
 
Last edited:
Status
Not open for further replies.
Top