Recent Topics
Worn cam lobe symptoms
by NICAT
04/23/18 02:19 AM
White car..has white grease
by Vdubuk
04/23/18 02:17 AM
Do you need to change oil if your engine leaks
by Vdubuk
04/23/18 01:35 AM
Castrol Edge 5w30 A3/B4 SCA sale 23-24 April $29
by KL31
04/22/18 10:50 PM
Testing the "oil goes bad with age" theory
by Atomic
04/22/18 09:12 PM
08 Grand Caravan with 156k. ignition problem
by Mark72
04/22/18 09:12 PM
DexOS in a 2005 Cavalier LS?
by GMWeber
04/22/18 09:10 PM
US-Canada mail transit questions..
by earlyre
04/22/18 09:10 PM
hybrid ICE wear
by tigrpal
04/22/18 08:51 PM
03' 2.3 Ford Focus / Dash light on steadly
by Oregoonian
04/22/18 08:47 PM
Tundra vibration
by pda1122
04/22/18 08:39 PM
Who says Corvettes are gas guzzlers?
by Patman
04/22/18 08:26 PM
Mobile rebate question
by Snowball
04/22/18 08:25 PM
Oil shear and 0w,5w,10w?
by Camprunner
04/22/18 05:42 PM
Looks like the Jeep needs axle bearings
by Nick1994
04/22/18 05:13 PM
Toyota OEM Cartridge Filter, Cut Open 12,669 Miles
by Nick1994
04/22/18 04:53 PM
S/C Range Rover, 5000kms 33 different oils UOA
by Vladiator
04/22/18 04:24 PM
Buying oil on price - Pricing Rant
by JHZR2
04/22/18 04:22 PM
Mix of 33 oils VOA
by Vladiator
04/22/18 04:19 PM
Sugar Binge Hangover ... :~/
by LoneRanger
04/22/18 04:18 PM
Newest Members
daylateetc, Kjammer, sonnyk, PWMDMD, usernameunknown
64820 Registered Users
Who's Online
16 registered (Duke, FowVay, edyvw, Billbert, csandste, BlueOvalFitter, 2 invisible), 645 Guests and 51 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64820 Members
68 Forums
282164 Topics
4710818 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 4 1 2 3 4 >
Topic Options
#2155469 - 01/30/11 12:44 PM How to post used oil analysis results
wwillson Offline

Administrator


Registered: 08/20/03
Posts: 2097
Loc: Naperville, IL
All,

Please post oil brand/grade, oil miles, vehicle miles in subject line.

Posting images is discouraged because links tend to break over time.

We prefer that you use a code block because the text remains aligned in the post the way it is typed. You can maintain a UOA history in a text editor like Notepad or Wordpad, then simply paste the text into the code window. To post in a code window simply click on the # symbol in the full reply screen like this:

Code:
OIL             GC0w30   GC0w30
MILES IN USE    4.4k     4.6k     
MILES           152.5k   148.1k   
SAMPLE TAKEN    10/27/07 7/21/07  

ALUMINUM        2        3        
CHROMIUM        0        1        
IRON            12       17       
COPPER          14       13       
LEAD            22       19       
TIN             0        0        
MOLYBDENUM      6        18       
NICKEL          0        1        
MANGANESE       0        0        
SILVER          0        0        
TITANIUM        0        0        
POTASSIUM       6        10       
BORON           5        12       
SILICON         7        9        
SODIUM          19       24       
CALCIUM         1866     2013     
MAGNESIUM       525      424      
PHOSPHORUS      842      797      
ZINC            1082     1041     
BARIUM          0        0
     
INSOLUBLES      0.4      0.3      
WATER           0        0        
FLASHPOINT F   415      395      
SUS VIS 210F   66.8     67.7     
cSt @ 212F     12.11    12.33


Please do not post like this as it is very hard to read:

IRON 9 8
CHROMIUM 0 0
LEAD 0 0
COPPER 2 4
TIN 0 1
ALUMINUM 2 4
NICKEL 0 0
SILVER 0 0
SILICON 14 33
BORON 45 93
SODIUM 0 0
MAGNESIUM 9 13
CALCIUM 1901 2795
BARIUM 0 0
PHOSPHORUS 845 877
ZINC 920 1004
MOLY 227 48
TITANIUM 0 0
VANADIUM 0 0
POTASSIUM 0 0
FUEL <1 <1
VIS 100 7.07 10.03
WATER 0 0
COOLANT NO NO
TBN 3.78 1.86
OXID N/A 31.0
NITR N/A 30.0

or like this:

Aluminum 6/ 3/3/3/2/2/3/2/3

Chromium 1/ 1/1/1/1/1/1/1/1

Iron 32/ 26/19/20/10/12/31/9/16

Copper 22/ 32/25/42/44/56/63/52/118

Lead 10/ 9/7/10/5/5/6/4/8

Tin 1/ 2/0/2/1/3/6/3/3

Molybdenum 6/ 7/5/11/10/60/74/65/68

Nickel 1/ 1/1/1/0/1/1/0/1

Manganese 2/ 1/1/1/1/1/1/1/0

Potassium 2/ 0/1/3/3/3/2/2/0

Boron 2/ 0/3/10/17/140/152/119/157

Silicon 10/ 9/8/10/10/12/23/37/14

Sodium 2/ 3/2/3/3/6/6/2/9

Thanks,

Wayne


Edited by dnewton3 (04/29/13 11:11 AM)

Top
#2155474 - 01/30/11 12:52 PM Re: How to post used oil analysis results [Re: wwillson]
21Rouge Offline


Registered: 06/04/05
Posts: 1971
Loc: Vinegar Hill ON
Originally Posted By: wwillson
All,
Posting images is discouraged because links tend to break over time.


For sure Wayne. And as been suggested in the past it would be very convenient if bobistheoilguy.com would upgrade and host such jpegs (as do many other forums) which would ensure the future integrity of these important links.


Edited by 21Rouge (01/30/11 01:03 PM)

Top
#2155481 - 01/30/11 01:01 PM Re: How to post used oil analysis results [Re: wwillson]
Scienceman Offline


Registered: 10/04/09
Posts: 2859
Loc: Earth
Thanks for posting. This will sure help members on this site, and the information will always be here.

Top
#2155561 - 01/30/11 03:05 PM Re: How to post used oil analysis results [Re: wwillson]
Steve S Offline


Registered: 01/20/03
Posts: 18449
Loc: East of IGO
Is there any way to make a pre set form where all we do is plug in the numbers? then all the uoas will have the same format?
_________________________
Why do people post I want the best for my car,,, When there isn't anything that is the best on the car to begin with.

Top
#2155673 - 01/30/11 05:30 PM Re: How to post used oil analysis results [Re: Steve S]
wwillson Offline

Administrator


Registered: 08/20/03
Posts: 2097
Loc: Naperville, IL
Originally Posted By: Steve S
Is there any way to make a pre set form where all we do is plug in the numbers? then all the uoas will have the same format?


Funny you should ask this question now. We are thinking the same thing and looking for a developer who could build the application.

Wayne

Top
#2157977 - 02/01/11 06:31 PM Re: How to post used oil analysis results [Re: wwillson]
gathermewool Offline


Registered: 01/09/09
Posts: 5883
Loc: New England
Is there an easy way to post code? I copied and pasted and tried lining everything up, but half an hour later I'm still not finished inputing only 5 UOA. I gave up when the lines were jumping and not lining up. I'm sticking with posting pics unless you guys can find an easier way...
_________________________
14 Forester XT Touring w/ Eyesight (her)
Castrol Edge 0W-40 + Fram Ultra (FU) filter
15 Legacy Premium w/ Eyesight (me)
Edge 0W-20 + Subie blue filter

Top
#2158252 - 02/01/11 11:42 PM Re: How to post used oil analysis results [Re: gathermewool]
Bill in Utah Offline



Registered: 11/11/02
Posts: 12844
Loc: UT
Originally Posted By: gathermewool
Is there an easy way to post code? I copied and pasted and tried lining everything up, but half an hour later I'm still not finished inputing only 5 UOA. I gave up when the lines were jumping and not lining up. I'm sticking with posting pics unless you guys can find an easier way...


Its not that hard. I just copied and pasted the example of what not to do in Wayne's example here;

Code:
IRON        9 8
CHROMIUM    0 0
LEAD        0 0
COPPER      2 4
TIN         0 1
ALUMINUM    2 4
NICKEL      0 0
SILVER      0 0
SILICON    14 33
BORON      45 93
SODIUM      0 0
MAGNESIUM   9 13
CALCIUM  1901 2795
BARIUM      0 0
PHOS      845 877
ZINC      920 1004
MOLY      227 48
TITANIUM    0 0
VANADIUM    0 0
POTASSIUM   0 0
FUEL       <1 <1
VIS 100  7.07 10.03
WATER       0 0
COOLANT    NO NO
TBN      3.78 1.86
OXID      N/A 31.0
NITR      N/A 30.0


Took me exactly 2 mins to format.

Try it in the test forum.

Bill

PS: Send me what you have in a PM and I'll line it up and send it back to you so you can see what it looks like!


Edited by Bill in Utah (02/01/11 11:44 PM)
Edit Reason: added the PS

Top
#2237384 - 04/19/11 08:56 PM 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson]
labman Offline


Registered: 03/14/03
Posts: 8711
Loc: Nothern USA
I was late sending it in, but here is the report for the one year run of my truck. It doesn't see a lot of miles. I have a few more months to go on my first year run on my Cavalier.

MAKE/MODEL: Isuzu 1.8l
OIL TYPE & GRADE: Mobil 1 5W/30 FUEL:Gasoline(Unleaded) OIL USE INTERVAL:2,000 Miles

Thanks for the note. This is a gas engine, and that changes a lot. Your wear numbers have
increased since last sample, but they're still normal for this type of Isuzu gas engine (compare to averages, which are based on 4,700 miles on the oil). The fuel % we calculated last time was also wrong. If you'd been using a diesel oil it would have been 4.0%, but with a gas oil it was just a trace. (We calculate fuel off the flashpoint, and the "should be" flash for a gas oil is different than a diesel oil.) Note silicon--a sealer/lube? If not, check the air filter. The TBN is strong at 5.7.

Code:
                                            
Sample Date  12/15/09        
Make Up Oil    1 qt
ALUMINUM        4                
CHROMIUM        2
IRON           17
COPPER          7
LEAD           15 
TIN             2
MOLYBDENUM    103
NICKEL          1
MANGANESE       0
SILVER          0
TITANIUM        0
POTASSIUM       3
BORON         105
SILICON        90
SODIUM          8
CALCIUM      2483
MAGNESIUM      14
PHOSPHORUS    714
ZINC          800
BARIUM          0
                             Values Should Be*
SUS Viscosity @ 210F  55.3          55-62
cSt Viscosity @ 100C   8.86      8.8-11.1
Flashpoint in F      330           >365          
Fuel %                  1.5         <2.0           
Antifreeze %            0.0          0.0         
Water %                 0.0          0.0         
Insolubles %            0.3         <0.6
TBN                     5.7


Edited by Bill in Utah (06/07/11 01:04 PM)
Edit Reason: Whew... tried to clean up formatting so the page fit on the screen

Top
#2240163 - 04/22/11 12:32 PM Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson]
Bruce T Offline


Registered: 04/19/04
Posts: 657
Loc: Oklahoma City
Hosting jpg files or developing an automated application would be helpful,
although it would require additional disk space and money to make it work.

Yes! The code block method has been improved! I tried it in the Test Forum.
The spaces between columns used to disappear when you posted and ruined
the column alignment. Now, every space I typed in the post was saved.

Top
#2273759 - 05/29/11 08:38 AM Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson]
swingwing Offline


Registered: 05/11/10
Posts: 13
Loc: Texas
Having trouble formatting (Test Forum). I click on the # sign and paste my data. Everything looks great until I click on Preview Post, then columns collapse. Suggestions on what I'm missing. Car in Test forum is 2002 BMW M5.
_________________________
2008 Ford Sport Trac Adrenalin - DD, AMSOIL Sig Series 0W-20
2007 MB C230 Sport - AMSOIL 5W30 Euro

Top
#2287961 - 06/14/11 02:59 PM Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson]
Bruce T Offline


Registered: 04/19/04
Posts: 657
Loc: Oklahoma City
Swingwing, it is a little tricky to put your UOA in a code block. Copy and paste the text from another document. You can always manually type the text, but then you have no permanent copy saved on your computer.

If necessary, correct any issues with the column spacing. When you're ready, click and drag your mouse to highlight your UOA, click the # button, four choices will drop down, click on the fourth option. It will add the commands to start and end the code block. When you click on "Preview Post," the UOA should be in a code block.

I usually manually type the commands to start and end the code block, but I can't repeat the full commands here or I will unintentionally create a code block inside this reply. Aaargh!

Top
#2287973 - 06/14/11 03:20 PM Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson]
Bruce T Offline


Registered: 04/19/04
Posts: 657
Loc: Oklahoma City
Sorry, swingwing, I just found the UOA where you had already figured this out:

http://www.bobistheoilguy.com/forums/ubbthreads.php?ubb=showflat&Number=2274025&page=all

Top
#2437514 - 11/17/11 05:14 PM Re: How to post used oil analysis results [Re: wwillson]
Alamogunr Offline


Registered: 05/10/05
Posts: 156
Loc: Alamo, TN
I'm trying to follow the directions to post a UOA. I must be dense. I can't find a # sign on the full reply screen to post code so the numbers remain lined up in the post. HELP!

John
W.TN

Top
#2437632 - 11/17/11 07:18 PM Re: How to post used oil analysis results [Re: wwillson]
Quattro Pete Offline


Registered: 10/30/02
Posts: 35562
Loc: Great Lakes
Just type [code] before the text you want to show as coded...
_________________________
'02 530i (Edge HM 10W-40)
'15 Q5 3.0T (Edge 5W-40)

Top
#2437633 - 11/17/11 07:18 PM Re: How to post used oil analysis results [Re: wwillson]
Quattro Pete Offline


Registered: 10/30/02
Posts: 35562
Loc: Great Lakes
...and then [/code] after it.
_________________________
'02 530i (Edge HM 10W-40)
'15 Q5 3.0T (Edge 5W-40)

Top
Page 1 of 4 1 2 3 4 >