New car very first OCI

Status
Not open for further replies.
Joined
Jun 20, 2002
Messages
903
Location
CA
Honda doesn't claim to use a special break-in oil. That's a myth started on sites like BITOG. How can it hurt an engine to change the oil more often?
 
Joined
Jan 18, 2004
Messages
404
Location
Palatine, IL
No go for it.. i would change it out at 1-2k after break-in. Then change it again at 5k. I noticed my oil after 8,500 still had abnormally high wear metals from break-in so i recommend changing the oil early for the first couple oil changes and then switch to synthetics so that way you don't waste your money.. even though i did. Audi said the oil was special so i waited until 5,000 miles but it was very dirty then. [ May 15, 2004, 02:26 PM: Message edited by: therion ]
 
Joined
Aug 10, 2003
Messages
2,569
Location
College Dorm...
quote:
Originally posted by satterfi: Honda doesn't claim to use a special break-in oil. That's a myth started on sites like BITOG. How can it hurt an engine to change the oil more often?
Right from the Honda Owner Link website: "Your Honda engine was delivered with an oil that is specially formulated for new engines that have not yet developed their "natural" wear patterns and may contain minute particles from the manufacturing process. American Honda strongly recommends this special oil be left in the engine long enough for these wear patterns to develop, usually until the first maintenance interval specified in your Owner's Manual, based on your specific driving conditions." Now apologize Satterfi... [Big Grin]
 

satterfi

Thread starter
Joined
Jun 20, 2002
Messages
903
Location
CA
quote:
Originally posted by Jelly: Now apologize Satterfi... [Big Grin]
I stand corrected, I only apologize for big mistakes like invading sovereign countries or beating up civilians for the heck of it. [Big Grin]
 
Joined
Jun 3, 2002
Messages
8,406
Location
MI
So, I guess it is o.k to change the oil in my Dodge at 1000 miles......just as long as I don't use that one in the yellow bottle that has parifin wax in it that will sludge up my engine.............. [ May 15, 2004, 07:38 PM: Message edited by: doitmyself ]
 
Joined
Jun 3, 2002
Messages
8,406
Location
MI
This topic has been discussed a little bit, but not to my satisfaction. Please exclude those makes (Honda) that proclaim to use a special break in oil with the first OCI at 5k or more. With the newer oils and engine manufacturing techniques, is there really any reason to do your first oil change before the OCI recommended in the owners manual (3 to 6K)? Some believe that a 1K +/- change is good to get manufacturing/break-in debris out of the engine. Others say this idea is obsolete. Other than the Honda scenario, is there any harm in doing a 1K change? Thank you. [ May 15, 2004, 12:42 PM: Message edited by: doitmyself ]
 
Joined
Apr 18, 2004
Messages
143
Location
NH
quote:
Originally posted by doitmyself: So, I guess it is o.k to change the oil in my Dodge at 1000 miles......just as long as I don't use that one in the yellow bottle that has parifin wax in it that will sludge up my engine..............
Is that really true or an old school problem/urban legend of the 70's that never went away?
 
Joined
Jun 3, 2002
Messages
8,406
Location
MI
Ha! I knew that if I threw out some trolling bait, somebody would bite. I was simply having some fun. Engine oils don't have "candle wax" in them. And, IMO, the Pennz sludge thing is somewhat urban legend. My take on it is that many early multi-vis oils had some sludging issues and that Pennz took more blame because it was/is the most used brand. Consider all the anecdotal tales - every brand has given the best/worst performance. I personally got 300,000 miles out of a toilet paper filter and Wolf's Head oil. Pennzoil is now regarded as one of the best dino oils here at BITOG. REGARDING MY QUESTION ABOVE: I went ahead and changed the oil in my new Dodge minivan at 1K. When held up to the sunlight, I couldn't believe how much tiny, silvery "metalflake" was floating in the used oil (like when changing old oil in a lawnmower). Are these wear/break in metal particles? How come the filter didn't strain this stuff out? I sure doesn't seem good to leave this stuff in there for 3 or more thousand miles. Any comments? [ May 16, 2004, 12:28 PM: Message edited by: doitmyself ]
 
Status
Not open for further replies.
Top