LM17: Unable to wireless connect!

Messages
4,837
Location
Central Texas
Something odd is going on here and after a few hrs of messing with it, I can't figure it out. Laptop: Dell B130 RAM: 500M OS installed on HD is WXP No battery This is the sister to the other B130 I regularly use. I thought I'd station it in the garage and stream over it. Yeah, very short on RAM, but XP works (slowly). So in went the LiveCD with Mint17 I regularly use on the sister B130 and it booted. However, it wouldn't detect any wireless networks at all. Mine is hidden, so I expected that however none of my neighbors ID's showed up either. Been so long since I booted this thing I wasn't sure if wireless even worked. Since I didn't know the Mint eqv of "Device manager", I didn't know how to check. So I booted in WXP off the HD, typed in the necessary details in the wireless wizard and it detected all networks, including my hidden one and I was able to connect. Thus, the card is present and it works. Back to Mint...still no joy. Nothing. I checked Admin > driver manager and it responded "drivers cannot be installed." OK...now what. I clicked on the wireless link in the lower right bottom. It said "No connection" but then popped up with wireless enabled and two of my neighbors ID #'s! Well that's a start, but my network isn't listed. (I later realized it wasn't enabled via the Fn & wireless buttons on the keyboard...$%^&! My fault....) Network connections > wifi > does list my network. A double tap opens the edit window. wifi > ssid > I entered in the network ssid. Mode > infrastructure. Bssid is blank. So are device mac addr and cloned mac addr. MTU > auto wifi security > wpa & wpa2 personal > typed in my password. IPV4 > all blank; didn't enter anything IPV6 > all blank as well. The network window says my network is "disconnected". Q: I'm looking for something that says "Connect to hidden network". Where is it/How do I do it? Stuck...please help!
 
Messages
1,428
Location
Detroit area
Isn't connect to a hidden network in the same menu as the one you would click to access any wifi networks? I'm on Mint 17 right now but it is a desktop without wifi.. My Ubuntu laptop has that option in the same menu though. I would have to look at my dad's laptop with Mint 17 but I thought it was right there. What version of Mint are you using? Mate, Cinnamon, etc?
 

sleddriver

Thread starter
Messages
4,837
Location
Central Texas
Cinnamon. I too thought connect to HN would be visible but no joy. Obviously Mint is talking to the wireless card, but don't understand why I don't see my own network. I'll plug in a cable straight to the router and see what happens.
 
Messages
1,428
Location
Detroit area
Oh I use Mate, not really familiar with Cinnamon. I'm pretty sure Mate has it right there in the same menu. I'm surprised you can run Cinnamon on that old of a computer!
 

sleddriver

Thread starter
Messages
4,837
Location
Central Texas
Update: While digging around in the LT bag, I discovered 2G Ram I'd bought on steep discount! After installing it, performance is MUCH improved and my wireless connection problems have gone away. Plus the "connect to hidden network" button magically appeared. What a difference 1.5G RAM makes....obviously M17 doesn't work well (at least from a mem stick) with such little memory.
 
Messages
1,428
Location
Detroit area
Cinnamon is heavy on resources.. I'm surprised it even worked with so little RAM! You probably would pick up more speed using Mate or Xfce. Glad it is working for you now though!
 

sleddriver

Thread starter
Messages
4,837
Location
Central Texas
Yeah, that's a good point. One of the other 'lighter' distros might be better. HOWEVER, I'd completely forgotten about the extra 2G laying around. Sure came in handy. It was ridiculously cheap at Fry's so I bought enough for both LT's. This one hadn't been turned on it many months. However, I'm going to set it up in the garage for sports streaming. Discovered that some sites are unable to verify permissions when using M17 compared to WXP. I verifed this in one case by booting back into XP, which worked. Still abit puzzled by that, but there are lots of boxes to be ticked off in succession for some sites to work. I burned my whole evening on this! I meant to wash the car and clean up the garage! C'est la confusers....
 
Top