Having some issues

Messages
1,261
Location
KY
First off my mouse pointer just does whatever it wants, somtimes I go to point at something and it just goes straight into a corner. Second when I get online somtimes when I go to a site it will freeze and I hit ALT+CNTRL+DEL and svchost.exe is using %100 cpu but in a minute or so it will go down and start working fine. It's only does this when I first get online, but not every time though. Xp home by the way, Fully updated.
 

-Clayton-

Thread starter
Messages
1,261
Location
KY
OH yeah, Installation of XP is only a couple weeks old no viruses or spyware either that i'm aware of.
 
Messages
40,604
Location
Great Lakes
There is some nasty spyware that can cause this. Google for svchost and 100% cpu. You'll find a ton of info. Some anti-spyware programs don't pick it up because svchost is just a regular system process, but it's controlled by malicious code. Unfortunately, there does not seem to be a single simple solution out there. One of my coworker's PC caught this. It took days to get rid of it, and in the end I'm not sure what cured it. It was a combination of spyware removal with Ewido, getting all the latest XP patches, and not sure whatever else. As for the mouse, it's either a virus also or just some driver incompatibility. Try to get the latest driver from the website of your mouse manufacturer or from your notebook manufacturer (if this is a mouse built into your notebook). Good luck.
 
Messages
11,284
Location
Spring HIll
I concur with QP. Try as many different anti-spyware programs as you can find. AdAware is free. CounterSpy is free for 15 days. Try doing a couple complete system sweeps with these programs as a start. Spyware is 21st century wild wild west.
 
Messages
5
Location
Michigan
Also sounds like you need a new mouse. We have issues once in a while with the optical mice at the winery. I just replaced my wife's mouse because of inconsistencies. New mouse works fine. She has no virus or spyware, just mouse problem. Try that first. BTW I'm also IT at the winery. *S*
 
Messages
936
Location
Pittsburgh,PA
Check your wire(if it has one). I had an issue like this with my old computer, the cursor would drag itself across the screen. It was getting interference from other cables it was laying on top of. Try Spybot SD, its a really good and free antispyware tool. Also you may try a few online virus scanners like www.housecall.antivirus.com Don't trust just one scanner either, sometimes one can miss a certain bug and you may think you're really clean.
 
Messages
5,141
Location
Ohio
[quote=Quattro Pete]There is some nasty spyware that can cause this. Google for svchost and 100% cpu. You'll find a ton of info. Some anti-spyware programs don't pick it up because svchost is just a regular system process, but it's controlled by malicious code. Unfortunately, there does not seem to be a single simple solution out there. One of my coworker's PC caught this. It took days to get rid of it, and in the end I'm not sure what cured it. It was a combination of spyware removal with Ewido, getting all the latest XP patches, and not sure whatever else. I experienced this too. I would notice the hard drive would start going crazy while doing nothing. Observed everything you decribed in the task manager. Still have not gotten rid of it.
 
Messages
419
Location
Houston
Two possibilities, first have you tried new batteries in that mouse, and second have you tried a different usb port?
 
Messages
419
Location
Houston
Originally Posted By: wkcars
The thread is 9 years old, the mouse, the virus, the computer...are probably all gone. grin laugh
Now THAT'S some funny stuff right there, I don't care WHO you are! crackmeup
 
Top