Coolant color has changed to light brown

Messages
46
Location
IL
2009 Rogue AWD. 52,000. Looked in the coolant reservoir and noticed the color wasn't blue like it should be. I haven't looked at the coolant in at least 6-8 months so I have no idea how long it's been like this. Here is what it looks like, it's a very light brown. I just changed the oil today to see if there was any coolant in there and it was fine. I have checked my oil level often and it never lost any oil. 2 weeks ago I did use condenser cleaner on the condenser and then sprayed it with the hose to clean off. I don't know if that could cause this. Checked all the hoses and nothing is leaking anywhere. For the last week or so I have heard a quick squeal a handful of times when I turn right or am just going down the road. Any help would be appreciated
 
Last edited:

DarylZero

Thread starter
Messages
46
Location
IL
Originally Posted By: Merkava_4
I'd be draining or flushing that out ASAP.
I was thinking the same thing, but what if it just comes right back?
 
Messages
1,847
Location
Laramie, WY
Originally Posted By: 901Memphis
Send it in for coolant analysis, don't guess.
I totally agree, 25 bucks may reveal any serious problems.
 
Messages
17,501
Location
Clovis, CA
Originally Posted By: DarylZero
I was thinking the same thing, but what if it just comes right back?
It's unlikely to come back if you switch to a different brand and color. I use the Prestone Dexcool (with distilled water) and that stuff remains pink forever.
 

DarylZero

Thread starter
Messages
46
Location
IL
Where can I send a sample? Blackstone doesn't do coolant analysis. Is there anything I can buy to get test results right away? Thanks!
 

OVERKILL

$100 Site Donor 2021
Messages
46,064
Location
Ontario, Canada
Has anybody other than you worked on it in that time period? Coolant completely losing its tint is a bit baffling unless it has been swapped out for something else.
 

DarylZero

Thread starter
Messages
46
Location
IL
No I am the only one who has worked on it. I know its very baffling! The only thing I can think is that someone else suggested the water pump may be failing (perhaps rust got in that way) since for the past 2 weeks I've heard a squeal when driving or turning right every so often. Sometimes it doesn't happen for a day or two, then it happens twice in a day.
 
Messages
35,689
Location
NY
I wonder if heat is altering the color. +1 with checking with a Nissan dealer. Or send the coolant out for analysis and see what they say.
 

DarylZero

Thread starter
Messages
46
Location
IL
I am going to flush it out tomorrow morning, question, is there anything you recommend to add to help flush everything out?
 
Messages
3,870
Location
NEUS
Originally Posted By: DarylZero
I am going to flush it out tomorrow morning, question, is there anything you recommend to add to help flush everything out?
I wouldn't use any additives. Just flush it with water until it runs clear.
 
Top