Cant open a particular web site

Messages
737
Location
NC USA
Im running windows 7 and cant acess a particular website, will open with the wifes laptop, and I can open it with my desktop. I have tried everything I can find and no solution has worked. Maybe some one can help me.
 
Messages
2,400
Location
In The Region Between
Maybe you need Adobe Flash Player. It is free on the Internet. When my computer crashed, NAPA's sale page would not open for me until I got it in the machine again.
 
Last edited:
Messages
1,653
Location
San Antonio, Texas
What URL are you trying to open? What browser are you using? What's your wife's browser? Are you at home or at work? If at work, is there some net nanny controls that your office instituted?
 

OVERKILL

$100 Site Donor 2021
Messages
46,185
Location
Ontario, Canada
Originally Posted By: Roadkingnc
hdforums.com, at home ie9 on both computers. I have also tried chrome and foxfire, same result.
Are you on ADSL?
 
Messages
40,823
Location
Great Lakes
Originally Posted By: Roadkingnc
hdforums.com, at home ie9 on both computers. I have also tried chrome and foxfire, same result.
What if you type in 98.158.194.243 in your browser's address bar instead of hdforums.com? If that works, then you have a DNS issue on your computer. Check to see that you don't have a static DNS configured on your computer.
 

OVERKILL

$100 Site Donor 2021
Messages
46,185
Location
Ontario, Canada
Originally Posted By: Roadkingnc
That didnt help either, Im not smart enough to figure it out. Thanks for the advice.
Are you on ADSL?
 
Messages
15,981
Location
NE,Ohio
most likely its being blocked by something. do you have any ad blockers or similar installed. Did you do any host file editing? What if you use a web proxy like hidemyass.com >>legit web proxy site with big donkey on it. goto that site then in the box on the page put your site in.
 
Last edited:

OVERKILL

$100 Site Donor 2021
Messages
46,185
Location
Ontario, Canada
Originally Posted By: Roadkingnc
proxy server worked, dont know which settings to look for though
If the proxy worked, try power-cycling your router and cable modem.
 
Messages
15,981
Location
NE,Ohio
Power cycle your router, cable modem and then shutdown and restart your pc if you havent. if it still doesnt work goto windows button in the corner type CMD in the search box and hit enter. then type tracert www.addressthatdontloadhere.com also what security programs do you run? firewall/antivirus/antimalware/ip filter/etc you should get something like this Microsoft Windows [Version 6.1.7601] Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\Rand>tracert www.google.com Tracing route to www.l.google.com [74.125.225.16] over a maximum of 30 hops: 1 16 ms 20 ms 19 ms FUNNYMONKEY [192.168.1.1] 2 36 ms 58 ms 70 ms cpe-76-189-32-1.neo.res.rr.com [76.189.32.1] 3 58 ms 32 ms 37 ms gig1-1.akrnoh6 swt401.neo.rr.com [24.164.119.1] 4 45 ms 27 ms 42 ms tge1-50.grenoh1-swt402.neo.rr.com [24.164.119.13 2] 5 38 ms 14 ms 26 ms tge1-8.grenoh1-swt401.neo.rr.com [24.164.110.70] 6 25 ms 39 ms 29 ms tge1-4.ncntoh1-swt401.neo.rr.com [24.164.110.64] 7 36 ms 29 ms 40 ms tge5-0-0.ncntoh1-rtr1.neo.rr.com [24.164.102.170 ] 8 34 ms 39 ms 49 ms tge4-0-1.ar01.clmkohpe.mwrtn.rr.com [65.25.137.1 3] 9 39 ms 87 ms 39 ms ae1.tr00.clmkohpe.mwrtn.rr.com [65.189.140.128] 10 62 ms 49 ms 51 ms ae-4-0.cr0.chi30.tbone.rr.com [66.109.6.68] 11 50 ms 59 ms 60 ms ae-1-0.pr0.chi10.tbone.rr.com [66.109.6.155] 12 39 ms 49 ms 51 ms 74.125.48.109 13 57 ms 62 ms 67 ms 72.14.236.176
 
Last edited:
Top