95 Nissan Hardbody V6 making noise.

Anthony

Thread starter
Joined
Sep 23, 2004
Messages
686
Location
GA
Thanks for the feedback!! I haven't had a chance to pull the belts off and spin anything yet. I really hope that's all it is. The T-belt is 105k interval so I really don't want to break all that down to change the water pump right now.
 
Joined
Dec 7, 2008
Messages
3,836
Location
Virginia
I had this problem with my Subaru a few years ago. I'd get an intermittent horrible crunchy spinning noise from the front of the engine. I thought the alternator or AC compressor was going. Pulling of one belt at a time then starting the engine briefly narrowed it down, then exposed the tensioner pulley as being the culprit. Removing it, I couldn't believe how bad the bearing was, like it was filled with gravel. I'm actually surprised it still spun without eating itself. The replacement from Gates was all steel (OE was plastic) and had a larger bearing. It ran SO much quieter after that. One of those rare easy fixes that made a huge difference.
 
Joined
Jun 4, 2005
Messages
750
Location
North Florida
Originally Posted By: tinmanSC
Everyone doing work on cars should get one of these: http://smile.amazon.com/Lisle-52500-Mechanics-Stethoscope/dp/B0002SQYSM?sa-no-redirect=1 these automotive stethoscopes are fantastic and tracking this stuff down.
Yep. I used mine to track down a noise that turned out to be an A/C idler tension pulley bearing. You can also use a length of garden hose, but with the stethoscope you can pinpoint the noise more precisely.
 
Top