95 Accord starting to consume oil

Messages
39,805
Location
Pottstown, PA
What?? No one suggesting Auto-Rx? The thing is, you don't run oil long enough to see if the oil consumption is linear or progressive. 750 is a bit high ..but it doesn't jive with your 1000mile/2/3 quart deal on the tail end of your Havoline 3k OCI. btw- I'm kinda confused [Confused] ..you look like you had done a 5000 mile OCI and a 3000 mile OCI in the same sentence [I dont know]
quote:
I ran my last OCI through 5,000 miles on Havoline 5w30. I had to add about 2/3 quart after 2,000 miles. I added some M1 5w20 at that time. It stayed full until I dumped it 3,000 miles later.
 
Messages
1,079
Location
Senoia, GA
I have a 95 Accord EX 4 cyl VTEC with 143,750 miles on it. I changed the oil last at 143,000 and went to a blend of 3 quarts of Havoline 5w30 and 2 quarts of M1 5w30. 750 miles later I check the oil and it's 7/8 quart low. I ran my last OCI through 5,000 miles on Havoline 5w30. I had to add about 2/3 quart after 2,000 miles. I added some M1 5w20 at that time. It stayed full until I dumped it 3,000 miles later. I have not noticed any leakage on the ground, but I will say that I haven't looked much either, as I'm parking at work or in an apartment complex. I will see this weekend on my garage floor if I have developed a leak. Of these 750 miles, 600 of them have been highway (60% highway, 40% Interstate). Yes, I have taken it to 4-5k rpms at times, but only for high revs, nothing sustained. Barring a rear main seal leak that has developed, could I be seeing some of the notorius "M1 burning" ??? I just had a timing belt job, so I doubt any of those new seals are leaking. I checked out the engine compartment as best I could, but didn't see any oil. I just went over the thing last weekend, 150 miles ago.
 
Messages
1,079
Location
Senoia, GA
Well, I guess I over-reacted. There is no leakage, burning, etc. I got home yesterday after a 100 mile drive (and NOT adding any oil) and all is well. The dipstick shows full. I have had this happen before, where it would show 1/2 quart low and after a drive it was full again. I've seen it on my wife's 2005 Accord also. Gary, sorry I was confusing. I really thought I was pretty clear. Let me say it another way- The car has 143,850 miles on it right now. 138,000 miles- oil change with 5w30 Havoline. 140,000 miles- add 2/3 quart of make-up oil (M1 5w20) 143,000 miles- oil change with 3 qts Hav 5w30, 2 qts M1 5w30 Oil check at 143,750 (yesterday) I feel the leakage resulting in the adding of the 2/3 quart was from a not-so-tight drain bolt and a re-used crush washer. I tightened it and no more leaks.
 
Top