Weird sound on cold startup

Joined
Jan 25, 2011
Messages
46
Location
Quebec, Canada
This is a 2013 Hyundai Elantra 1.8l non-GDI engine with Manual transmission. Car is doing a strange sound on cold start. I mean that it will make this sound only if the car is park for more then 12h or so. In first clip, listen carefully between 0:04 and 0:06 and on second clip between 0:20 and 0:22. It sound like a pump who start working right after the engine as been start. Dealer told me that it's a normal engine sound related to the timing chain but I can't figure how a 11 000km Car can sound like this. We bought the car on Feburary 5 2014 and we didn't noticed that sound before the car hit 8000km or so. We run Pennzoil Platinum 5W-20 and Hyudai OEM oil Filter. Oil has been change at 7000km so I don't think it's an oil related problem. Is anyone has a clue on this? Youtube Link Video
 
Joined
Jul 23, 2008
Messages
9,808
Location
New Jersey
sounds like a martian space ship.. could that be an electric fan? Hyundai don't have the quietest engines but their 4 cylinder engines seem to run forever. And their warranty is pretty good also
 
Joined
Apr 13, 2013
Messages
8,017
Location
FL, USA
Thats a noisy engine, are you referring to the whirring noise? If so I am not sure what it is, but my Accord makes a similar noise from time to time, although it can happen when warm as well.
 
Joined
Mar 16, 2004
Messages
7,256
Location
USA
Warranty? Our 2005 Legacy made a nutty sound like that initially that turned out to be clutch throw out bearing. It could be anything.
 
Joined
Dec 30, 2006
Messages
25,875
Location
Dallas,Tx USA
Sounds like it's not getting enough lubrication on startup,crazy piston slap or something (as if all the oil drained off the parts overnight and into the pan,not leaving enough oil film behind). Did you change oil brands/weights/dino/synth? Has it been that noisy since new?
 
Top