Ultra 5w30, 3100 miles, Neon SRT4

Messages
903
Location
wa state
-61300 miles on motor -Napa Gold Filter -Amsoil Cone air filter on an AEM intake system -Redline SI-1 Used every other tank of fuel as maintenance dose -Valve cover was off one time during this run due to a bad compression tester falling apart and getting stuck in the sparkplug hole. Removing the VC allowed me to reach the fitting for removal. I also beleive I cleaned the IAC and throttle body during this run. That was most likely the cause for the high Silicon. -I didnt plan to do a UOA on this run, but I expected a coolant leak. I am glad there isnt one at the head gasket, and now I need to find out why I am smoking at startup. I am leaning towards a turbo seal going. Coolant has been very slowly dropping over the last few weeks COMMENTS ANTHONY: If you do have a coolant leak, we don't see any evidence suggesting that the lost coolant is making its way into your oil. We did find 85 ppm of silicon, which could be abrasive dirt contamination. Inspect your engine's air filtration system including the turbo and intercooler plumbing to be certain. Since wear is nice and low, the silicon could also have a harmless source such as silicone sealers or sprays. The viscosity was correct for a 5W/30 oil, and no fuel dilution was found. Your SRT-4's engine appears to be doing well as of 01/08/11, the sample date. MAKE/MODEL: Dodge 2.4L Turbo 4-Cylinder FUEL TYPE: Unleaded 92 octane OIL TYPE & GRADE: Pennzoil Ultra 5w30 OIL USE INTERVAL: 3100 Miles - sample (averages) ALUMINUM - 2 (3) CHROMIUM - 0 (0) IRON - 6 (8) COPPER - 2 (2) LEAD - 1 (6) TIN - 2 (0) MOLYBDENUM - 56 (85) NICKEL - 0 (0) MANGANESE - 0 (7) SILVER - 0 (0) TITANIUM - 0 (0) POTASSIUM - 2 (2) BORON - 289 (76) SILICON - 85 (19) SODIUM - 5 (6) CALCIUM - 2866 MAGNESIUM - 18 PHOSPHORUS - 712 ZINC - 783 BARIUM - 0 PROPERTIES cSt Viscosity @ 100°C - 9.41 SUS Viscosity @ 210°F - 57.2 Flashpoint in °F - 390 Fuel % - <.5 Antifreeze % - 0 Water % - 0 Insolubles % - .3
 

hooligan24

Thread starter
Messages
903
Location
wa state
I get lower idle oil pressure with the ASL....about 4 psi less. The 1st 30k or so miles on this engine got a diet of Amsoil Series 2000 0w30 until they stopped making it. When they came out with the SSO, I pretty much stopped buying Amsoil. I have pressurized the intake/turbo system to 20 psi and I dont have any leaks, so I am assuming all the silicon is from the engine work. Previous oil before the Ultra was M1 0w40, so the Si isnt left over from another oil. Here is the copy of the UOA. latest was of course Ultra, 05/2008 sample was a one time run of GC with ~1000 miles of roadcourse use(lead from race gas), and the 10/2006 sample was Amsoil series 2000 0w30
 
Top