M1 5w40, Formula-M, 9,128miles, 2011 MB E350 W212

Status
Not open for further replies.
Joined
Oct 11, 2002
Messages
593
Location
Pittsburgh PA
Midway through this interval I had a "Top End & Injector Cleaning" and the plugs were pulled for a scope inspection of the cylinder walls at the MB Stealer. When this oil and filter was installed I had the air filters replaced also at the MB Stealer. The first UOA was Valvoline 5w40. This UOA was Mobil-1 Formula-M 5w40. Oil was in use for 14 months. [img:right][/img]
 
Last edited:

1maniac

Thread starter
Joined
Oct 11, 2002
Messages
593
Location
Pittsburgh PA
I have to admit the time was making me nervous, and it's still under warranty. I though I had lost the sample when we moved but it turned up packed away safe and sound. My current fill is half M1 10w40Hm and Half M1 0w40 which, in theory, will be a 5w40 also. I once ran M1 out to 14k mi. in a honda with a decent UOA. I'm sure it's on here somewhere. smile
 

1maniac

Thread starter
Joined
Oct 11, 2002
Messages
593
Location
Pittsburgh PA
I have an intermittent light "rattle-knock" stemming from the timing chain area. The serial number of my engine falls withing range of a group of engines that MB believes had a wrist pin failure issue which caused cylinder wall scuffing, loss of power, CE light. The SA at the dealer, in an attempt to fix the noise, had the cylinders scoped to verify scuffing or no scuffing and ran the cleaning procedure which they said stopped the "rattle-knock," which it did not. They had previously also replaced a $3k ceramic exhaust manifold in an attempt to solve this issue, which it did not. The engine is not direct injected.
 
Status
Not open for further replies.
Top