"General Board Info" forum- no new topics????

Joined
Feb 1, 2009
Messages
8,859
Location
Texas
I would post this in a forum about the forum, but the obvious choice (see subject) doesn't let me post a new topic. The real problem I'm having: is anyone else having an issue when you try to access "My Stuff -> My Posts?" I get a message that says: We encountered a problem. The reason reported was Database error only visible to forum administrators Please click [ Back ] to return to the previous page. And yes, I've tried logging out and back in again...
 

gathermewool

Site Donor
Joined
Jan 9, 2009
Messages
9,332
Location
New England
No problems here. Try clearing out your browser of temp files and such to see if that cleans things up. I use CCleaner to permanently delete temp internet files, history, cookies, and a bunch of other clutter.
 
Joined
Oct 30, 2002
Messages
41,356
Location
Great Lakes
Originally Posted By: 440Magnum
I would post this in a forum about the forum, but the obvious choice (see subject) doesn't let me post a new topic. The real problem I'm having: is anyone else having an issue when you try to access "My Stuff -> My Posts?" I get a message that says: We encountered a problem. The reason reported was Database error only visible to forum administrators Please click [ Back ] to return to the previous page.
Yup. Same issue here. Started happening today.
 

Nick1994

$50 Site Donor
Joined
Feb 19, 2013
Messages
14,093
Location
Phoenix, AZ
Originally Posted By: Quattro Pete
Originally Posted By: 440Magnum
I would post this in a forum about the forum, but the obvious choice (see subject) doesn't let me post a new topic. The real problem I'm having: is anyone else having an issue when you try to access "My Stuff -> My Posts?" I get a message that says: We encountered a problem. The reason reported was Database error only visible to forum administrators Please click [ Back ] to return to the previous page.
Yup. Same issue here. Started happening today.
Yup I've had the same issues today, and lots of posts are doubled up
 
Joined
Jan 30, 2007
Messages
17,501
Location
Clovis, CA
Quote:
We encountered a problem. The reason reported was Database error only visible to forum administrators Please click [ Back ] to return to the previous page.
I get that error message whenever I push the submit button. It also won't automatically return me to the thread like it's supposed to. I have to use my browser history to get back to the thread.
 

440Magnum

Thread starter
Joined
Feb 1, 2009
Messages
8,859
Location
Texas
Yeah, no good on clearing temp data. I get the same error in private browsing mode. Oh well...
 
Joined
Oct 30, 2002
Messages
41,356
Location
Great Lakes
Originally Posted By: gathermewool
Post up: Browser: Chrome Issues: No
I'm getting the issue on all three browsers: FF, IE, and Chrome.
 
Top