Engine Knock/Tick Ford 3.8L

Joined
Feb 19, 2009
Messages
707
Location
Upstate, NY
Hello!, My engine has a knock or tick at certain RPMS. I dont know the RPMs as i do not have a RPM gauge, but i would guess around 2500rpms? It does not affect the driveability of the car, but this sound is a little annoying. The car has 101K miles on it, I'm using Pennzoil Plat 5W30 and a Fl-400s Motorcraft filter. Oil was just changed 100 miles ago. Have been using syn from 96K miles. This problem has always been here from day 1 @ 96K miles. I dont think it is getting worse. The car could be a city car... :o I'm not too worried about this problem, because the 89 Cougar LS we had also had this problem and also a idle tick/knock, and at 196K miles, was still running, but i would like to know just what the problem is. Thanks! Just the normal idle.
 
Last edited:
Joined
Sep 2, 2005
Messages
7,554
Location
MIchigan
I would try the 10w30 next time you change the oil to see if that makes a difference. I used the PP 5w30 during the winter and heard ticking when I got home from work but didn't hear it at startup. So I assume the oil got to thin after it warmed up. Because now I'm running the Kendall 10w30 SS and the ticking went away.
 
Joined
Sep 11, 2004
Messages
2,441
Location
snowblind in TX
Yup, pushrod engine. I can do headgaskets on them blindfolded......drunk.....and otherwise incapacitated. Injector ticks are normal. Feel under the PFE (gray plastic piece in second pic) for an exhaust leak/tick. As long as those engines weren't blowing clouds of white smoke out the tailpipe, we considered them good to go.
 
Last edited:

09 GLS

Thread starter
Joined
Feb 19, 2009
Messages
707
Location
Upstate, NY
 Originally Posted By: paulo57509
It's hard to tell from the video, but is it knocking when you open or let off or close the throttle?
I would say when i open the throttle, that is when it get's loud, like in the video, then when you close the throttle, the noise almost goes away.
 

09 GLS

Thread starter
Joined
Feb 19, 2009
Messages
707
Location
Upstate, NY
Update! Just got really bad, now i hear the noise at idle........ http://s42.photobucket.com/albums/e340/Getovait2005/?action=view¤t=ABSSelfCheck003.flv and at idle. http://s42.photobucket.com/albums/e340/Getovait2005/?action=view¤t=ABSSelfCheck004.flv I had a good few months with this car, loved it, but i now have to move on.... Im sure it is about to give out, at any time. If it does give out, is it going to "blow" as smoke/oil/moving parts flying, or is it just going to stop running? I took the oil filter apart before this noise got real bad, so the filter must be full by now..
 
Last edited:
Joined
Aug 14, 2007
Messages
207
Location
Patchogue, NY
Based on what I'm hearing it sounds like you spun a rod bearing. It's a somewhat common issue on Subaru engines for some reason and when I owned mine, I paid more attention to the Subie forums so I've seen videos with engines making similar noises. I'm not a 3.8L expert though. If it is a spun bearing, it's bad news as it will probably severely score the crankshaft at that spot. They usually go bad due to a lack of proper lubrication and/or wear on the connecting rod itself. Ed B.
 
Joined
Jul 14, 2009
Messages
11,196
Location
NY Capital District
I watched an episode of top gear a couple weeks ago. Jeremy Clarkson had an old Maserati that was making that sound throughout the show. Then close to the end, it died. Spectacularly. There were big chunks of engine all over the road hitting the car behind him. It wasn't good. Fast Forward to about 1:30 and watch from there. http://www.youtube.com/watch?v=wOYmiA1ZoFE&feature=channel
 
Last edited by a moderator:
Top