Android 6- Launcher3 stopped- error message

Dec 22, 2002
Ottawa, Ont CANADA
Friends, looking for some last ditch recommendations to get this [ 2017 ] Lenovo Yoga A12 tablet to talk to me for one more time, in order to recover / minimize data loss.

I googled the issue and tried numerous times to - force stop / clear cache and data, and reboot etc etc... and the launcher just wont connect.

ive uninstalled numerous updates on the OS, deleted some apps through settings.
I found that Novalauncher is a good app, but there is no way I can download it, and install ..

Santa has got me a new replacement, a lot of data was recovered when I connected with my Gmail account, yet 2 apps were not part of the re-install and google play does not offer these 2 apps... just cant find them any longer.
Any options appreciated..
yes indeed i have been able to find/save the last data files... cant use them unless i can install the app..
thanks for the safe mode option .. keep you posted..
Last edited:
OK So, safe mode boot didnt make any difference, unfortunately... launcher error remains...
However, I was able to find the 2 missing apps on a independent web site and email them to myself, and then able to install.
now, my issue is to place the saved data files in the proper folder so the app can load them... its not as easy as i expected..
I would go and install a copy of SystemRescue. An Arch-based Linux system on a bootable CD-ROM or USB drive, designed for repairing a system and data after a crash. It also aims to provide an easy way to carry out administration tasks on a computer, such as creating and editing hard disk partitions. I've used in previously with good results
Happy new year..

Ok folks here is an update….

After many attempts to clear and restart the launcher, nothing worked. I finally accepted that a factory reset was the next step in order to continue, so I took a deep breath and hit the reset button. Then the tablet stepped into a continuous loop trying to restart and reinitialize… hard power off was the only thing to do.. it rebooted and the reset did not work, and right back to the same launcher issue.

A little more searching and found that an app maybe causing the launcher issue, so I started to uninstall all unnecessary apps, and launcher issue remained.

Next I started to disable any android app or service that didn’t seem critical…… at every 2 disabled services, I tried to go to the main screen, it took 3-4 tries…. and voila..!!! the tablet regained consciousness..

I then reclaimed more data from apps and rebooted the tablet… seems to be steady for the time being.. I will keep this tablet running for 2 apps that are to old to function properly on my new tablet.