Sensor gone bad or missing

This has got me stumped, for the last week I have been getting this message."Sensor bad or missing" Started out in the summer, with a slow leak in my spare tire "Spare Low Pressure" took it to mechanic, he say slow leak in tire valve. Replaced spare tire TPMS sensor, everything is good. Then two months later "Spare Low Pressure", this time I over inflate tire, good for a week, then need to add more air weekly. Now I am getting "Sensor gone bad or missing", so I retrain all tpms on tires but spare tire tpms will not retrain, other four tires show correct pressure. The TPMS in the spare is only 3 months old!!!??? What is going on?
 
Last edited:
Messages
5,091
Location
USA
The way parts are being made today,infuriates me.I seemingly get one defective part out of every two or three I buy.Cheap labor,cheap materials,cheap quality control equals lousy products.I search out NOS original 1980s Mopar parts when I can.The aftermarket today is just a sea of junk.
 
Messages
8,649
Location
Texas
Originally Posted By: bigsplash
This has got me stumped, for the last week I have been getting this message."Sensor bad or missing" Started out in the summer, with a slow leak in my spare tire "Spare Low Pressure" took it to mechanic, he say slow leak in tire valve. Replaced spare tire TPMS sensor, everything is good. Then two months later "Spare Low Pressure", this time I over inflate tire, good for a week, then need to add more air weekly. Now I am getting "Sensor gone bad or missing", so I retrain all tpms on tires but spare tire tpms will not retrain, other four tires show correct pressure. The TPMS in the spare is only 3 months old!!!??? What is going on?
In order to better help you, what is the year/make/model we are talking about.
 
Top