First Post- Sea Water/Lube Oil/Chemisty Question

Hi all. New to site, first post. Going to be a bit long winded. I am assisting in investigating a water/coolant intrusion event in a marine 2-stroke Detroit Diesel. Vessel was coming down the east coast and grounded on a sandbar in NC. Boat tilted and there was a chance water backed up into the engine exhaust. Boat came up with the tide and engine started without reported trouble. Boat then ran on both engines for maybe six hours and was hauled out. Boat sat in yard for about six months. Then launched and port engine would not start. Investigation found all the valve gear, injectors, rockers, etc, heavily rusted. Moisture was present under rocker covers, oil was grey from formed emulsion. An oil sample was taken, Cat lab could not run due to high moisture content. A second sample was heated to drive out moisture. This one showed generally normal wear metal numbers, but about 4600ppm Na, and about 180ppm K, the ratio of which is similar to that in seawater. Lab also tested for glycol (negative) and for seawater (negative). I don't know enough about the chemistry and the lab's tests to read much into this. I inspected the engine and did a cooling system pressure test. No leakage over a few hours at 15psi. No coolant visible in cylinders or airboxes (we were able to bar over to check this, not completely seized). I sucked about 3qt of oil from the bottom of the oil pan. Let it settle (in clean jug) and there is about 4oz of clear aqueous solution in the bottom. I decanted a few drops and did the silver nitrate test for salt. Reaction was positive, but moderate. I got a sample of seawater and the silver nitrate reaction was much more vigorous there. The aqueous solution does not appear to be coolant, but that is just from observation. No lab tests done on that yet, but that is likely next. Unfortunately, the Cat lab has yes/no tests for both glycol and NaCl, and in this case quantification would be nice. The question I pose is this: So far, indications are that there is not much chloride left in the water gathered from the sump. Is it possible that if sea water got in, the six hour run churned the oil/water mix and through some chemical action scavenged some of the chlorides from the mix? I'd expect if sea water entered the oil, running the engine would concentrate the mix and make the silver nitrate test more vigorous. That's not what we saw. The lab tested for chlorides, test was negative. Markers were present for coolant additives (Na and K), but usually these are around 1:1 (of course, depending on coolant blend) and here Na and K are remarkably close to sea water ratio. The reason for interest here is that the boat insurance will likely pay for damage coming from sea water intrusion due to the grounding. If the damage is from coolant entry, likely not. Engine had some repairs done at the beginning of the trip, before the grounding, and mechanic would have noticed if water was in the lube (milkshake). Is there a lab y'all know where I could send some samples (oil, coolant, water from sump), or at least consult? I think the Cat lab is out of their comfort zone on this. What says the site? Thanks, Eric
 

Eric_Rydzewski

Thread starter
Messages
4
Location
Wilmington, NC USA
Originally Posted By: MolaKule
I would recommend trying ALS labs.
Thanks, I'll look them up. Just to possibly entice any chemists, I'll try to rephrase the question: So we have a Diesel in good shape, shut down. Pour lets say a pint of sea water into oil sump (7gal capacity). Start engine and run a mid power setting for approx six hours. Sump temp probably 200F. Shut down engine for six months. So the water and oil emulsified somewhat. Chlorides in the mix. Is there anything in that process that would capture the chlorides? TBN additives maybe? Could such a process explain why the settled water found in the sump tests relatively weak for chlorides now, six months later? Thanks.
 
Last edited:
Messages
752
Location
MN
water came in through the exhaust, is it possible that the water that ended up in the sump was boiled in the exhaust and your seeing condesate that made it's way into the engine and not water that flooded the engine?
 
Top