A/C blows warm at high speeds

Messages
1,981
Location
Greatest Earth on Show, UT
I am renting a 2014 VW Jetta 1.8L TSI I4 with the 6 speed Tiptronic AT and the performance of the A/C system is rather disappointing. I picked the car up in Las Vegas two hours ago with just over 9,000 miles on it and am currently in St. George, UT, grabbing a bite to eat. Ambient temps have ranged from 95F to 105F and the speed limit has been 75 mph most of the time. The car easily cruises at 75 mph at 2,200 rpm in 6th (AT) and gets 40 mpg doing so, but the A/C blows warm. If I slow to 70 mph (2,000 rpm), the A/C works decently, and it works flawlessly at 65 mph (1,800 rpm), both in 6th gear. I thought it might be vehicle or engine speed related, like a covert safety feature to get you to slow down, but when I drop it into 5th gear while at 75 mph, the rpm jump to 2,800 and the A/C works decently, about halfway between the 65 mph and 70 mph levels. I'm obviously not going to spend any money to fix it, but what's going on here?
 
Messages
1,545
Location
Washington State (East)
Mine old Ford truck does something similar when I give in some gas and going uphill...shuts down the AC and blows warm...I do know what it is...VACUUM LEAK!! If I cruise at low RPM at certain MPH and find a certain sweet spot works great.
 

NMBurb02

Thread starter
Messages
1,981
Location
Greatest Earth on Show, UT
Originally Posted By: 901Memphis
Possible the charge is low, can you have it diagnosed?
I'm turning the car in tomorrow evening, so it doesn't matter that much to me. I will let the rental company know about the issue when I turn in the car (and will also include that a wheel seems to be out of balance and the alignment seems to be off), buy was mostly interested for the sake of solving the mystery rather than fixing the issue for National.
 

NMBurb02

Thread starter
Messages
1,981
Location
Greatest Earth on Show, UT
Originally Posted By: Blaze
Mine old Ford truck does something similar when I give in some gas and going uphill...shuts down the AC and blows warm...I do know what it is...VACUUM LEAK!! If I cruise at low RPM at certain MPH and find a certain sweet spot works great.
A vacuum leak that affects the A/C system? Also, seems kind of unlikely on a vehicle with less than 10k miles on the odo.
 
Messages
1,731
Location
stl
Originally Posted By: abycat
Maybe something to do with mpg or something.
Two "somethings" in one sentence. Very helpful post crazy
 
Messages
5,133
Location
chicago, Illinois
Originally Posted By: DuckRyder
I believe there is a TSB on this. Does this car have Climatronic or manual AC?
I remember hearing about this as well, but don't remember if it including one of both versions of the AC.
 

NMBurb02

Thread starter
Messages
1,981
Location
Greatest Earth on Show, UT
Originally Posted By: antiqueshell
Originally Posted By: DuckRyder
I believe there is a TSB on this. Does this car have Climatronic or manual AC?
I remember hearing about this as well, but don't remember if it including one of both versions of the AC.
It was manual (just dropped it off). I ended up dropping it into 5th whenever I got too hot, let it cool down for a few minutes, and then shifted back up to 6th. I just feel sorry for the person sitting next to me on my upcoming flight.
 
Top