6.0l powerstroke, 10w-30 delo 400

Status
Not open for further replies.
Joined
Jun 7, 2009
Messages
486
Location
Michigan
F350 - Diesel Engine Unit Make : FORD Unit Model : F350 Serial No : {n/a} Date Rec'd : Aug 24, 2015 Comp Make : INTERNATIONAL Cust. Ref No. : {n/a} Sample Date : Aug 18, 2015 Comp Model : VT365 Stub No. : RW-M2253676 Diagnostician : Jonathan Hester RECOMMENDATION No corrective action is recommended at this time. Resample at the next service interval to monitor. Sample Date 05/15/15 Current Time on Unit 214002 219430 Time on Oil 5002 5000 Time on Fltr 5002 5000 Oil Maint. not chg not chg Filter Maint. not chg not chg CONTAMINATION Sodium and/or potassium levels remain elevated. Sample Date 05/15/15 Current Silicon 9.6 6.8 Potassium 695 79 Sodium 189 33 Fuel (%) <2.0 <2.0 Glycol 0.10 --- Water (%) <0.1 <0.1 Soot (%) 0.1 0 Sulfation (%) 55 44 Nitration (%) 50 42 OIL CONDITION Oil Type: 16 QTS of CHEVRON DELO 400 SAE 10W30 The BN result indicates that there is suitable alkalinity remaining in the oil. The condition of the oil is suitable for further service. Sample Date 05/15/15 Current Boron 571 293 Barium 0.0 0.0 Calcium 2169 1543 Magnesium 3.7 626 Molybdenum 3.1 76 Sodium 189 33 Phosphorus 952 864 Sulfur 4347 3130 Zinc 1060 1077 Visc 100°C (cSt) 10.73 10.47 Oxidation (%) 60 44 BN (mg/KOH/g) 12.07 9.39 WEAR All component wear rates are normal. Sample Date 05/15/15 Current *White Metal NONE NONE *Babbitt NONE NONE PQ --- --- Iron 29 20 Nickel 0.9 0.6 Chromium 1.5 0.8 Titanium 0.0 0.2 Copper 5.0 2.7 Aluminum 3.5 4.0 Tin 1.1 0.0 Lead 15 4.8 Only second oil change on the truck. Got a good deal on the truck because it was losing coolant and smoking white real bad and I figured it was a bad egr cooler. Replaced that, changed oil, flushed cooling system and everything seemed real good. Did an initial UOA at 5000 miles and some coolant still showed up in oil so I changed oil and resampled at another 5000 miles and coolant went way down so I think the coolant that showed up initially was from when the egr cooler blew and hasn't been getting anymore in system yet.
 

dnewton3

Staff member
Joined
May 14, 2007
Messages
9,695
Location
Indianapolis, IN
I concur with your analysis, sday27. Clearly the coolant is still being flushed out. Wear metals (and other issues) are clearing up nicely. Presuming things continue, probably plenty of life still left in her! Another good UOA from 10w-30 HDEO! Probably going to want to scrutinize the oil cooler very soon, if not done so already. The EGR issue is typically the result of blocked oil cooler flow. If you don't fix that, the problem will resurface very soon and you'll blow another EGR cooler.
 
Last edited:

sdan27

Thread starter
Joined
Jun 7, 2009
Messages
486
Location
Michigan
I added an LF777 bypass filter that adds three or four quarts so it might be a little more than 16 quarts even.
 
Status
Not open for further replies.
Top