01 BMW 540i - Lubro Moly 5W-40 Full Synthetic

Joined
Apr 17, 2004
Messages
5
Location
Mississauga
Hi. I purchased the car in January 09. I ran the oil from January till June with a total of 7878km on this current sample. I again went with Lubro Moly, I understand that GC 0W-30 is also a good oil for for this engine. Thanks for any input. Report done at Wear Check Silicon 8.3 Potassium 0.0 Sodium 226 Fuel -2.0 Glycol NEG Water -0.1 Soot ---- Sulfation 49 Nitration 44 Boron 15 Barium 0.1 Calcium 2325 Magnesium 20 Molybdenum 19 Sodium 226 Phosphorus 720 Sulfur 2098 Zinc 867 [email protected] 10.3 Oxidation 43 TAN 2.15 TBN ----- Iron 9.3 Nickel 0.0 Chromium 0.4 Titanium 0.1 Copper 2.6 Aluminum 4.8 Tin 0.5 Lead 1.0 Silver 0.0
 
Joined
Nov 28, 2007
Messages
1,877
Location
Pacnw
Wow a 10.3 viscosity in 4900 miles for a 40 weight? That seems awfully thin. What viscosity does this oil start out at? Why would sodium be so high? Does zero potassium mean it's an additive in the oil and not a coolant issue?
 

tomski

Thread starter
Joined
Apr 17, 2004
Messages
5
Location
Mississauga
I had the oil changed at a reputable shop, is it possible that a different grade of oil was filled. Also the comment from Wearcheck on the condition of the oil stating "the viscosity of the oil is low indicating either viscosity index(IV)improvers shearing, or the addition of a lighter oil). Also I had the valley pan gasket changed, which required the removal of the intake plenum. Thanks
 
Joined
Oct 30, 2002
Messages
41,253
Location
Great Lakes
Well, the 2% fuel content is probably what caused the oil to thin out. This oil starts out at 14.4 according to its spec sheet.
 
Top