Recent Topics
FBI RAIDS CDC HEAD QUARTERS in Atlanta. Any news?
by Vern_in_IL
01/24/17 05:11 PM
Wiper Chatter
by coopns
01/24/17 04:30 PM
For Canadians - PC launches new website
by Solarent
01/24/17 03:58 PM
How long would a battery still be good if charged?
by y_p_w
01/24/17 03:36 PM
How to unravel CCleaner's deletion process???
by Triple_Se7en
01/24/17 02:00 PM
Mail order eyeglasses?
by JTK
01/24/17 01:55 PM
Pep Boys Computer has bad oil data
by veryHeavy
01/24/17 01:31 PM
Smallest Oil Sump in a car?
by veryHeavy
01/24/17 01:24 PM
2018 Toyota Camry / V6 instead of Turbo
by wemay
01/24/17 01:22 PM
Microgreen and 2012 Honda Pilot Experience
by Eric0919
01/24/17 01:10 PM
Deka batteries = good?
by nthach
01/24/17 12:36 PM
89 chevy truck no high beams
by John_Conrad
01/24/17 11:18 AM
Newest Members
Greasylittlepig, penataquit, dreamerx, Bryan232, Scargo
60275 Registered Users
Who's Online
96 registered (1WildPig, 901Memphis, 87sammy, Al, 8 invisible), 1893 Guests and 16 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
60275 Members
66 Forums
260061 Topics
4287120 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#4296337 - 01/07/17 10:53 PM 2001 Acura TL 3.2 UOA 10K miles Mobil 1 5W30
Bbonez Offline


Registered: 01/05/17
Posts: 9
Loc: Santa Barbara North County
Here is my UOA from my 2001 Acura T.L with a 3.2L V6. I used a M1-104 filter and added Techron to my fuel tank every 3K miles. Oil was ran for 8 months. Blackstone seemed to be a little concerned about the Lead, what do you guys think?


Top
#4296344 - 01/07/17 11:01 PM Re: 2001 Acura TL 3.2 UOA 10K miles Mobil 1 5W30 [Re: Bbonez]
FZ1 Offline


Registered: 02/07/08
Posts: 4290
Loc: Texas
Too much Techron.

Top
#4296363 - 01/07/17 11:29 PM Re: 2001 Acura TL 3.2 UOA 10K miles Mobil 1 5W30 [Re: Bbonez]
THafeez Offline


Registered: 08/15/16
Posts: 361
Loc: Long Island
Looks like it held up well. No shearing there.
_________________________
2004 Toyota Solara SE 2.4
161,000 miles
Pennzoil Ultra Platinum 5W30
FRAM Ultra Synthetic XG4386

Top
#4296506 - 01/08/17 07:19 AM Re: 2001 Acura TL 3.2 UOA 10K miles Mobil 1 5W30 [Re: Bbonez]
Shata Offline


Registered: 10/21/16
Posts: 124
Loc: Virginia, usa
I don't think its major issue if it was you'd see major amount of lead ppm, run shorter interval and resample and see what happens to lead.
_________________________
15 Chevy Silverado 1500 /w L83 5.3
PP 0-20 /6k OCI (warranty)
Amsoil bmk23 /w Fram xg8a, eabp90

Top
#4296643 - 01/08/17 10:12 AM Re: 2001 Acura TL 3.2 UOA 10K miles Mobil 1 5W30 [Re: FZ1]
Danh Offline


Registered: 10/16/10
Posts: 1217
Loc: .
Originally Posted By: FZ1
Too much Techron.


Not saying this has anything to do with the lead reading, but some varieties of Techron caution not to use more than twice during an oil change interval, so the OP may be overdoing it. If I use Techron it's just before an oil change.

Top
#4296727 - 01/08/17 11:41 AM Re: 2001 Acura TL 3.2 UOA 10K miles Mobil 1 5W30 [Re: Bbonez]
Bbonez Offline


Registered: 01/05/17
Posts: 9
Loc: Santa Barbara North County
The Techron I used was from Costco sold in the 6 pack. The bottle says safe to use every 1000 miles. As a teenager I worked at a chevron station and the owner told me that the premium gas had 3X the Techron as the other two grades. I never fill up at Chevron so I thought adding some Techron would keep the system clean. After receiving the UOA I informed Blackstone of the Techron use and they recommended not using any this OCI, so after 8K miles I will send in another sample and see if anything changes. Another variable is E85, I did mix 4 gallons of E85 in my tank 5 different fill-ups during the sampled OCI.

Top
#4296779 - 01/08/17 12:27 PM Re: 2001 Acura TL 3.2 UOA 10K miles Mobil 1 5W30 [Re: Bbonez]
4WD Offline


Registered: 09/21/10
Posts: 1976
Loc: Texas/International
Used to do Costco 6 packs - but now watch for the Techron total system cleaner to come on sale. Thinking it's called 3k - but only use it before a 5k oil change ...
_________________________
2015 Explorer Sport 3.5L EB AWD
2014 Fusion Hybrid Titanium
2013 Cruze LTZ RS 1.4T
2010 Canyon 3LT 4WD V8

Top
#4297031 - 01/08/17 06:10 PM Re: 2001 Acura TL 3.2 UOA 10K miles Mobil 1 5W30 [Re: Bbonez]
zeng Offline


Registered: 09/01/15
Posts: 1078
Loc: Malaysia
It appears corrossion has set in to influence lead ppm, probably due to long OCI and E85 I guess.

Top
#4298201 - 01/09/17 09:21 PM Re: 2001 Acura TL 3.2 UOA 10K miles Mobil 1 5W30 [Re: Bbonez]
Bbonez Offline


Registered: 01/05/17
Posts: 9
Loc: Santa Barbara North County
What do you see that points to corrosion? 10K miles is not that long of an OCI considering the Oil and Filter used. Also, I hear E85 burns cleaner so I dont know if a few tanks of blended fuel would do much.

Top