Recent Topics
Lifter noise only when startups below 50 degrees
by PalmSpringsSCal
08/16/17 06:13 PM
Fram Ultra Baseplate Holes
by AirgunSavant
08/16/17 06:00 PM
Spark plugs removal: Air ratchet or by hand
by HoosierJeeper
08/16/17 05:51 PM
FRAM HM 10060, 5,000 miles CUT OPEN
by car51
08/16/17 05:46 PM
FRAM HM 3387A, CUT OPEN 6,500 miles
by car51
08/16/17 05:36 PM
How goldfish and some carp survive 0% O2
by Shannow
08/16/17 04:08 PM
New to me 2001 Isuzu Rodeo. What do?
by TinyVoices
08/16/17 03:52 PM
2014 Town and Country lug nut torque spec?
by Corollaman
08/16/17 03:45 PM
Supertech Synthetic Oil
by Hub
08/16/17 03:40 PM
Are Falken Pro G4 tires directional?
by Corollaman
08/16/17 03:39 PM
1992 Honda accord paint job
by taztheman
08/16/17 03:34 PM
Air out of dash and feet only
by dlundblad
08/16/17 03:15 PM
Ford Quick Lane Oil Change Review
by Greggy_D
08/16/17 02:51 PM
Some wicked flying
by Kamele0N
08/16/17 02:27 PM
DI + PFI in Ford F-150 Engines
by SubLGT
08/16/17 01:41 PM
Plan for lawn care
by Donald
08/16/17 01:40 PM
Austin Healeys in town
by salesrep
08/16/17 12:03 PM
Driving Socal to Idaho overnight, I-15 or US-93?
by zorobabel
08/16/17 12:02 PM
Help?
by AirgunSavant
08/16/17 12:00 PM
Does Tundra breaks have the same problem as Ford?
by CaptainFreon
08/16/17 11:51 AM
Newest Members
brockabbott, Lucas92, sthole, yohinan, GDen
62532 Registered Users
Who's Online
83 registered (AandPDan, aquariuscsm, 9050lx, 1JZ_E46, Al, 8 invisible), 2368 Guests and 12 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
62532 Members
66 Forums
269561 Topics
4465433 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 3 1 2 3 >
Topic Options
#4293862 - 01/05/17 08:47 AM '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run)
Lethal1ty17 Offline


Registered: 07/01/10
Posts: 742
Loc: TX


4th report for my 2010 Hyundai Genesis Coupe V6 3.8 Track Edition at 147,632 miles (now at 151k...long Christmas road trip). Other reports were with all 5w20's and OEM filter (in order) Pennzoil Ultra Platinum (11k run), Edge EP (8.3k run), and standard Mobil 1 (6.6k run). My vehicle has an aftermarket AEM cold air intake with a dryflow filter and a water resistant wrap (acts as a pre-filter), and an ECU tune. Vehicle sees mostly highway usage along with a WOT pull to 6,000rpm every time it is fully warmed up. On average I do a few hundred miles per month on the Texas toll roads cruising around 100mph (moderate-high load at moderate-high speed).

Frequently use MMO in the fuel, although not consistently with every tank, it is run in at least half of them at the recommended dosage of 4oz/10gal. Also used the Gumout PEA-based DI cleaner in the intake to clean the valves on this oil run, and one of their PEA based injector cleaners. None of these cleaners seem to have any effect on, or presence in the report. I drive on average 600 miles of highway a week for work, and just got back from a 3,500 mile road trip for Christmas using Mobil 1 EP which I will have a report for in a few months. Trying to determine what oil wears best in the 3.8 Genesis engine.

Feedback/criticism/comments welcomed.

Top
#4293886 - 01/05/17 09:10 AM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: Lethal1ty17]
ARCOgraphite Offline


Registered: 05/17/09
Posts: 11064
Loc: N.H, U.S.A.
My experience is once you've gone the Ti pack you stay the Ti pack. You cant go back without the engine sounding like it will implode.
_________________________
2014 Nissan Rogue S CVT, OC#7 29472mi-QSUD 10W30 + M1 110A Filter; 2017 Subaru Crosstrek CVT 4762mi-SOA 0w20 + SOA Filter

Top
#4293905 - 01/05/17 09:25 AM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: Lethal1ty17]
bigt61 Offline


Registered: 02/12/13
Posts: 3021
Loc: Virginia
Great results - those highway miles aren't hurting it. What kind of RPM are you turning on your 100mph cruising?
_________________________
92 Suburban 2500 7.4L 58k M1_0w40 5yr OCI
99 Olds Aurora 4.0L 91K M1_5w30 5yr OCI
13 Dodge Dart 2.0L 30k PP 0w20 OLM OCI
70 Camaro 5.7L 59k

Top
#4293906 - 01/05/17 09:26 AM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: Lethal1ty17]
AirgunSavant Offline


Registered: 07/22/15
Posts: 3369
Loc: MD
I don't know why they suggest going to 11K miles next time.
To me 9K was the sweet spot and mileage doesn't go backwards in time.
Thanks for sharing.

Top
#4293920 - 01/05/17 09:39 AM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: AirgunSavant]
Lethal1ty17 Offline


Registered: 07/01/10
Posts: 742
Loc: TX
Originally Posted By: ARCOgraphite
My experience is once you've gone the Ti pack you stay the Ti pack. You cant go back without the engine sounding like it will implode.
Although Edge is my preferred oil and I *feel* it runs smoothest and best in my engine, I have no noticed really any sound difference with the M1 EP without Ti.

Originally Posted By: bigt61
Great results - those highway miles aren't hurting it. What kind of RPM are you turning on your 100mph cruising?
About 3,750rpm.

Originally Posted By: AirgunSavant
I don't know why they suggest going to 11K miles next time.
To me 9K was the sweet spot and mileage doesn't go backwards in time.
Thanks for sharing.
I'm going to try 10k on this current run of M1 EP to determine if that's going to be my oil of choice or Edge EP. The 11k was the Pennzoil Ultra Platinum, and I just don't think it is formulated as well for this engine. Then again, I did get bored and drive at like 5,000rpm for a while one day on that sample...


Edited by Lethal1ty17 (01/05/17 09:40 AM)

Top
#4293974 - 01/05/17 10:26 AM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: Lethal1ty17]
Lethal1ty17 Offline


Registered: 07/01/10
Posts: 742
Loc: TX
Woops...I posted in the general questions page and not the UOA...message sent to moderator. [censored].

Top
#4294008 - 01/05/17 11:03 AM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: Lethal1ty17]
Phishin Offline


Registered: 05/01/12
Posts: 2263
Loc: Indiana
ARCO and his apocalyptic tirades....it wouldn't be BITOG without them.
_________________________
2010 Accord-LX K24: PU 5w30
2014 CR-V LX K24: TBD
1990 Chevy K1500 350TBI: Frankenbrew
2008 Ruckus 50ccGET: M1R Mix

Top
#4294090 - 01/05/17 12:36 PM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: ARCOgraphite]
Ohle_Manezzini Offline


Registered: 07/05/16
Posts: 666
Loc: Pindorama
Originally Posted By: ARCOgraphite
My experience is once you've gone the Ti pack you stay the Ti pack. You cant go back without the engine sounding like it will implode.


All of That, because of 20 to 50 ppm of Ti? Really?

Top
#4294165 - 01/05/17 01:52 PM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: Ohle_Manezzini]
MarcS Offline


Registered: 11/18/16
Posts: 183
Loc: PA
Originally Posted By: Ohle_Manezzini
Originally Posted By: ARCOgraphite
My experience is once you've gone the Ti pack you stay the Ti pack. You cant go back without the engine sounding like it will implode.


All of That, because of 20 to 50 ppm of Ti? Really?


I think it's safe to assume the titanium-based additive package that contains the Ti picked up on analysis is more than 20-50ppm by volume and that castrol doesn't just add 20-50PPM of titanium shavings and call it a day.


Edited by MarcS (01/05/17 01:56 PM)

Top
#4294278 - 01/05/17 03:55 PM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: Lethal1ty17]
car51 Online   content


Registered: 03/12/15
Posts: 8125
Loc: Southwest PA
Don't listen to ArcoGraphite as he's managed to blow a few engines in his era.

Nothing wrong with M1 EP oils as I have 8quarts of m1 0w20EP courtesy of Autozone blowout $2/quart

Top
#4294285 - 01/05/17 04:08 PM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: Lethal1ty17]
BigD1 Offline


Registered: 08/12/15
Posts: 2430
Loc: NC
Got a couple jugs of the Edge HM 5W-30 lined up to go into my Lexus soon. Just going to run it 5,000 miles. Pretty sure I should be OK with that many miles. Don't want to chance it going over 5,000 without an oil analysis. Eventually, I will send a sample off for analysis, but don't want to do it on the first run of Edge HM. Just hoping it looks as good as your analysis.

Thanks for your contributions. thumbsup
_________________________
1992 Toyota Pickup--Mobil Super 5000 10W-30--Motorcraft FL-910S

Top
#4294286 - 01/05/17 04:11 PM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: Lethal1ty17]
oil_film_movies Offline


Registered: 06/13/16
Posts: 1128
Loc: MN
My observations:

When you change oil, you leave a lot of old oil in the sump, as evidenced by Titanium showing up on your past 11k Ultra run (1/3 of your last oil change was still in there).

Use a Fram Ultra and maybe the insolubles will go down to 0.1

Castrol Edge seems to be the best oil so far here, as Pennzoil Ultra got a little thick (oxidation).

Titanium works synergistically, so no worries with Ti mixed in with other oils, despite ArcoGraphite tweeting recklessly like he was a pres-elect here....

Top
#4294296 - 01/05/17 04:22 PM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: Lethal1ty17]
Virtus_Probi Offline


Registered: 06/25/15
Posts: 2100
Loc: New England
Am I reading right that you got 791 Ca with your first run of 5W20 Edge EP and now 1722 with your second run of that oil?
_________________________
2014 Forester XT, 65300 miles
Last Change;
M2 5W30
Tokyo Roki 15208AA170 filter

Top
#4294298 - 01/05/17 04:26 PM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: Virtus_Probi]
oil_film_movies Offline


Registered: 06/13/16
Posts: 1128
Loc: MN
Originally Posted By: Virtus_Probi
Am I reading right that you got 791 Ca with your first run of 5W20 Edge EP and now 1722 with your second run of that oil?


They've been changing their formulations in that amount of time. Its right. Castrol is changing.
Wondering if they will go back to their old magnesium-dominant detergent package now that LSPI is a thing with dexos and the coming GF-6. Heard calcium can hurt LSPI performance.


Edited by oil_film_movies (01/05/17 04:28 PM)

Top
#4294324 - 01/05/17 05:02 PM Re: '10 Genesis Coupe V6 Edge EP 5w20 (9,042 mile run) [Re: oil_film_movies]
Virtus_Probi Offline


Registered: 06/25/15
Posts: 2100
Loc: New England
Originally Posted By: oil_film_movies
Originally Posted By: Virtus_Probi
Am I reading right that you got 791 Ca with your first run of 5W20 Edge EP and now 1722 with your second run of that oil?


They've been changing their formulations in that amount of time. Its right. Castrol is changing.
Wondering if they will go back to their old magnesium-dominant detergent package now that LSPI is a thing with dexos and the coming GF-6. Heard calcium can hurt LSPI performance.


That is exactly why I look carefully at the Ca numbers! My car was recalled for LSPI.
I did notice that the Castrol Edge 5W30 in the PQIA's roundup of synths in 2013 showed very low Ca, but also heard that it was reformulated with more at a later date...guess your results confirm that! AFAIK, most of the Mobil 1 line is still low calcium (believe the 0W40 is not).
_________________________
2014 Forester XT, 65300 miles
Last Change;
M2 5W30
Tokyo Roki 15208AA170 filter

Top
Page 1 of 3 1 2 3 >