Recent Topics
What's the best VP Race Fuel or Mixture for a
by trod30
Yesterday at 11:42 PM
What is the higher qualtiy gas in California?
by trod30
Yesterday at 11:32 PM
Diesel Oil Ratings
by Kevin719
Yesterday at 10:52 PM
Sib Hashian !
by spasm3
Yesterday at 10:36 PM
shopping for a new video card.
by earlyre
Yesterday at 09:37 PM
nuke plant I worked at just hiccupped...
by ebr1190rx
Yesterday at 09:10 PM
Filthy under valve cover, valve train is clean.
by mrsilv04
Yesterday at 08:32 PM
2012 CBR 1000RR GN4 10w-30
by V1
Yesterday at 08:29 PM
Do you trust a private seller who is a realtor?
by sifan
Yesterday at 07:56 PM
FL-500S'...new and old designs...side by side
by Onug
Yesterday at 07:50 PM
Havoline 5W-20 Motor Oil - 5 qt. (Pack of 3) - $30
by SirTanon
Yesterday at 07:23 PM
Who to purchase from?
by Eddie
Yesterday at 07:05 PM
Carquest Red (Fram) R85372 C&P, 3400 miles
by blupupher
Yesterday at 06:54 PM
Yokohama Geolander A/T G015 or snow tires?
by sgc2c
Yesterday at 06:39 PM
AutoCraft Gold made in Saudi Arabia? [censored]?
by friendly_jacek
Yesterday at 06:29 PM
How do you curb your wheels?
by y_p_w
Yesterday at 05:19 PM
Red Line oil
by endeavor to persevere
Yesterday at 05:10 PM
Harley Syn 3
by endeavor to persevere
Yesterday at 05:08 PM
Dress up pieces under my hood
by Ihatetochangeoil
Yesterday at 04:33 PM
Fram Pro Filters Date Code? (Pics)
by KingCake
Yesterday at 04:28 PM
Newest Members
Skybolt, Enrike, gschabel, rdc0000, anthnson1
60943 Registered Users
Who's Online
26 registered (carlprop, blupupher, asand1, bbhero, Doug Hillary, Dyusik, 2 invisible), 1177 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
60943 Members
66 Forums
262708 Topics
4337343 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#4274638 - 12/14/16 01:17 PM HIGH COPPER in my 2008 Elantra UOA
pbm Offline


Registered: 04/19/04
Posts: 6693
Loc: New York
I just received my UOA via e-mail that I mailed on 11/22 (and I thought the USPS had lost)....I was alarmed that the copper is so elevated.
The left column is from a 7750 mile run on older SH Pennzoil Performax done in Aug 2015 with 60K on the car. The right column is at the current 86K and a 6875 mile run on older SJ Proline 5w30 dino (which Hyundai allows according to the OM).

I had put this SJ rated oil in at the end of August when my daughter was heading back to school assuming she would only put about 3K by Thanksgiving but...NO...she put almost 7K (sports and nursing clinicals I guess)....that's why I had a UOA done. I only put the readings which changed...if there is nothing listed it's the same as the left column.

I had the timing belt, water pump and serpentine belts changed right before the August oil change.

What are your thoughts on the big jump in COPPER? I don't believe there is an oil cooler on the Hyundai Beta engine which would leech copper...


Thanks



Aluminum: 4 2
Chromium: 2 1
Iron: 6 8
Copper: 1 100
Lead: <1
Tin: <1
Moly: 142 20
Nickel <1
Silver: <1
Titanium:<1
Boron: 45 13
Silicon: 14 7
Sodium: 12 8
Calcium: 2055 211
Magnesium:17 802
Phosphorus: 777 809
Zinc: 973 1080
Barium: <1

cSt Viscosity
@ 100C: 11.6 9.9


Coolant: No

Water:(%) <0.05

TBN: 2.0 2.4


Top
#4274647 - 12/14/16 01:25 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: pbm]
old1 Offline


Registered: 01/04/11
Posts: 745
Loc: Columbus Nebraska
Sealer or something from the work done??
_________________________
2014 Fusion 2.5 engine 5/20 QSUD fram TG
1965 Mustang 200 c/4 10w30 QS defy Fram TG
1964 Ford Ranchero 302 c/4 15/40 Delo Fram EG

Top
#4274675 - 12/14/16 01:50 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: old1]
pbm Offline


Registered: 04/19/04
Posts: 6693
Loc: New York
Originally Posted By: old1
Sealer or something from the work done??


That's a possibility....I'll casually ask my mechanic the next time I have work done.....don't want him to get defensive.

I'm wondering if changing oil brands often has anything to do with it.... or maybe the high magnesium formula.......if it were bearing wear I think the lead reading would be higher.

What else would cause only copper to spike?

Top
#4274703 - 12/14/16 02:30 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: pbm]
aquariuscsm Offline


Registered: 12/30/06
Posts: 15123
Loc: South Texas,USA
Timing belt change would have nothing to do with the elevated wear metals. Go back to using Pennzoil.
_________________________
1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Syntec 10W40/Fram Ultra
Amsoil MTG(tranny)
Amsoil 80W90 GL5(rear diff)
Mobil 1 ATF
Redline Water Wetter

Top
#4274722 - 12/14/16 02:51 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: pbm]
spasm3 Offline


Registered: 05/30/10
Posts: 7079
Loc: North Carolina
Did you change the oil? Or s shop?

I have seen some people use rtv on the flange of oil pan drain bolts. If any ultra copper rtv got on the bolt it might show up. Just a thought.
_________________________
13 elantra 53k 5w30 ultra
03 chevy avalanche70k m1 0w30
02 saturnsc1 66k 0w40 castrol
01 saturnsc1 185k rebuilt
93 ciera 79k 5w30 mc5k

Top
#4274804 - 12/14/16 04:33 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: spasm3]
pbm Offline


Registered: 04/19/04
Posts: 6693
Loc: New York
Originally Posted By: spasm3
Did you change the oil? Or s shop?

I have seen some people use rtv on the flange of oil pan drain bolts. If any ultra copper rtv got on the bolt it might show up. Just a thought.


I did the oil change....the only variable is whether or not the mechanic who did the timing belt used a copper type sealer...I'll ask eventually.

Top
#4274838 - 12/14/16 05:01 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: pbm]
UltrafanUK Offline


Registered: 04/18/16
Posts: 985
Loc: England
Weird, cos if the engine does not have an oil cooler with Copper parts, or a turbo with Cu in the bearings, I can't think where it's coming from.
Wild guess but it might be that the oil was incorrectly stored in a drum that was contaminated.
_________________________
Shell Ultra 0 or 5w40 or Liqui Moly 5w40 plus Ceratec every long OCI.
LM idle flush every 100K km.

Top
#4274840 - 12/14/16 05:06 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: old1]
UltrafanUK Offline


Registered: 04/18/16
Posts: 985
Loc: England
Originally Posted By: old1
Sealer or something from the work done??


One of the brake system greases has a lot of Copper in it, so perhaps it got into the oil somehow.

Ahh, I've just remembered that some HG sealants have a lot of Copper in them, so if the coolant has that type of additive it can show up in the UOA if the HG has a pin hole.

PS: The oil in use has no Moly or Boron and I don't use oils that only use Zinc for an AW layer.
_________________________
Shell Ultra 0 or 5w40 or Liqui Moly 5w40 plus Ceratec every long OCI.
LM idle flush every 100K km.

Top
#4274857 - 12/14/16 05:27 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: pbm]
UltrafanUK Offline


Registered: 04/18/16
Posts: 985
Loc: England
Can't think of anything that is done during a timing belt change that involves the oil system.

It can't be from direct wear, as the Fe will always jump up when that occurs. The other figures are good, so this is a contamination only issue, BUT that means it could be from the coolant or oil storage issues.The RTV sealant might cause it if it was used on a threaded bolt, but more normal sealants show up as Silicon, not Copper.
_________________________
Shell Ultra 0 or 5w40 or Liqui Moly 5w40 plus Ceratec every long OCI.
LM idle flush every 100K km.

Top
#4274861 - 12/14/16 05:34 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: pbm]
Donald Offline


Registered: 03/21/04
Posts: 18192
Loc: Upstate NY
I would ask them to retest it because of the drastic change in copper. Assume it's a valid number for copper not much you can do other than to retest the next OCI. Certainly ask the mechanic who did the work if they used any grease or antiseize or sealant that might contain copper as the UOA showed elevated copper.

If future UOA show elevated copper and/or lead, you probably have a bearing going south. Not much you can do until it gets a lot worse.
_________________________
2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)


Top
#4274876 - 12/14/16 05:50 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: Donald]
UltrafanUK Offline


Registered: 04/18/16
Posts: 985
Loc: England
Ask the Elantra forum folks if the main crank bearings have Copper in them, because I just remembered that some Greenpeace folks were trying to get the Lead that is used in main bearing alloys banned and one option was to use an alloy that does use Copper (Just like turbo bearings) although it's very rare and they cost more, so is unlikely unless a Greenpeace fan rebuilt the engine.

The OP did not mention any work on the engine that would involve any type of grease or thread locker and I've never heard of anything used on an engine that would cause such a jump anyway. Perhaps the engineer dropped a Cooper washer or wire into the oil filter or oil fill point.


Edited by UltrafanUK (12/14/16 05:55 PM)
_________________________
Shell Ultra 0 or 5w40 or Liqui Moly 5w40 plus Ceratec every long OCI.
LM idle flush every 100K km.

Top
#4274893 - 12/14/16 06:09 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: pbm]
zeng Offline


Registered: 09/01/15
Posts: 1216
Loc: Malaysia
Speculating it's sealer.
Bearings should be intact.

Top
#4275075 - 12/14/16 10:25 PM Re: HIGH COPPER in my 2008 Elantra UOA [Re: pbm]
pbm Offline


Registered: 04/19/04
Posts: 6693
Loc: New York
I refilled it with Mobil 1 Supersyn SL 0w30 (for the winter near Rochester NY)....I'll do another UOA in about 7K and let you guys know how it goes...Thanks for the thoughts...

PS: I'm not gonna sweat this too much because I think it's an anomaly due to changing oil brands (types). I was pretty impressed that a 15 year old SJ rated, 99 cent a quart, dino still had 2.4 TBN after nearly 7K (albeit mostly highway miles)...except for the copper, this was a very good UOA...


Top
#4275141 - 12/15/16 01:46 AM Re: HIGH COPPER in my 2008 Elantra UOA [Re: pbm]
UltrafanUK Offline


Registered: 04/18/16
Posts: 985
Loc: England
Originally Posted By: pbm
I refilled it with Mobil 1 Supersyn SL 0w30 (for the winter near Rochester NY)....I'll do another UOA in about 7K and let you guys know how it goes...Thanks for the thoughts...

PS: I'm not gonna sweat this too much because I think it's an anomaly due to changing oil brands (types). I was pretty impressed that a 15 year old SJ rated, 99 cent a quart, dino still had 2.4 TBN after nearly 7K (albeit mostly highway miles)...except for the copper, this was a very good UOA...



Copper can't be formed by a chemical reaction, it's either in the engine block or oil cooling system already or it's a contaminant (This engine does not have a turbo which along with an oil cooler is a more normal source).

There are a number of greaes used on various systems like the brakes that have high levels of Copper, BUT I can't think of any sealant that would be used during a normal or cam belt service that has grease in it. The sealants often show up as Silicon.

I think the most likely reason is that at some point in the cars history someone added Copper seal to the coolant to help stop a leak. Not sure how many coolant system additives apart from HG sealers have Copper in them, but that seems the most likely source.
All it then takes is one small pin hole in the HG for the Copper in the coolant additives to cause a jump in the UOA figure.

The UOA shows a bit more Sodium that might be normal (Check the VOA figure) for an anti foaming agent and although the 15 ppm figure was for the last OCI, the pin hole or small crack in the HG might have not started until near the end of that OCI.

Was there any Potassium in the UOA, as that is a good marker for coolant ingress, although not all anti freeze contains it.


Edited by UltrafanUK (12/15/16 01:55 AM)
_________________________
Shell Ultra 0 or 5w40 or Liqui Moly 5w40 plus Ceratec every long OCI.
LM idle flush every 100K km.

Top
#4275144 - 12/15/16 02:10 AM Re: HIGH COPPER in my 2008 Elantra UOA [Re: UltrafanUK]
UltrafanUK Offline


Registered: 04/18/16
Posts: 985
Loc: England
PS: The Potassium figure in the UOA should be zero, so if it's more than about 5 ppm, I would keep a good eye on the coolant level and oil quality. Any signs of Mayo on the dipstick, dump the oil.

If you catch an HG failure early it can often be stopped by using both an oil stop leak additive AND an HG sealant. The best ones are the ceramic fine particle sealants, BUT you must get all of the anti freeze out of the cooling system as they react badly with anti freeze. So both the block and heater need to be drained and flushed several times. The instructions then say that the car has to be driven for X miles just after the sealant is used.
Some cheaper HG sealants tend to block the radiator matrix up to some extent and that often results in owners having to remove the thermostat and drive around with the heater full on to help stop the over heating. If that happens the only thing to do is replace the radiator or figure out which acid will burn the sealant out. I got one cleaned up by using battery acid for a rad flush!
_________________________
Shell Ultra 0 or 5w40 or Liqui Moly 5w40 plus Ceratec every long OCI.
LM idle flush every 100K km.

Top
Page 1 of 2 1 2 >