Recent Topics
Anyone go to the Formula 1 US Grand Prix at cota?
by gatorfast
03/22/18 10:15 AM
06 Mustang with the 2 piece spark plugs ugggg
by gmh101357
03/22/18 09:55 AM
Putting a Toyota filter on a Ford?
by mrdctaylor
03/22/18 09:30 AM
Latest And Greatest For Oil Stain Removal
by Propflux01
03/22/18 08:56 AM
repair or replace time?
by joaks
03/22/18 08:39 AM
15 escape tranny mtc question
by alphasparky353
03/22/18 08:23 AM
Funny pic
by Chris142
03/22/18 08:23 AM
Ebay Coupons
by krismoriah72
03/22/18 08:17 AM
Mitsubishi Outlander 2.4
by mobilaltima
03/22/18 07:59 AM
cvt transmission oil
by ernied
03/22/18 07:54 AM
Spring in New York
by michaelluscher
03/22/18 07:48 AM
Metal Cutting Wheels
by krismoriah72
03/22/18 07:44 AM
What Year Did you Start Using Synthetic Motor Oil?
by Speak2Mountain
03/22/18 07:25 AM
Mobil 1 differential fluid?
by lawnguy
03/22/18 07:03 AM
New Tractor Fluids sub-forum
by Shannow
03/22/18 06:29 AM
So what exactly is, and what oils
by Shannow
03/22/18 06:22 AM
Castrol 0w 40
03/22/18 05:50 AM
3D holographic magnifying glass...
by Shannow
03/22/18 04:36 AM
Tesla getting in to ride sharing
by Shannow
03/22/18 01:55 AM
Brake hub resurfacing kit
by pda1122
03/21/18 11:46 PM
Newest Members
jongpoole, MCM, zhang, sshuangyc, adubg
64528 Registered Users
Who's Online
110 registered (adubg, Alfred_B, 28oz, 1JZ_E46, ArrestMeRedZ, Andrei, 9 invisible), 1591 Guests and 103 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64528 Members
68 Forums
280250 Topics
4678062 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#2154558 - 01/29/11 12:57 PM UOA 1997 7.3 PSD 5,042 miles Delo 400 15w-40
thinbluelinetx Offline

Registered: 01/29/11
Posts: 13
Loc: Texas
Miles on oil 5,042
Miles on unit 162,690

Aluminum 4
Chromium 1
Iron 19
copper 2
lead 12
Tin 1
Moly 73
Nickel 1
Manganese 0
silver 0
Titanium 0
Potassium 7
Boron 348
Silicon 7
Sodium 5
calcium 1845
Magnesium 304
Phosphorus 1164
Zinc 1279
Barium 0

SUS [email protected] 72.9
cSt [email protected] 13.71
Flashpoint in F 410
Fuel% 0.5
Antifreeze% 0.0
Water% 0.0
Insolubles% 0.3
TBN 5.2

Comments: We found high lead in this sample from your 7.3 PSD. Lead shows bearing wear and this level is something to watch. The other wear metals look good, so we're not sure why the bearings are wearing like this. Universal averages show typical wear levels for this type of engine after about 5,400 miles on the oil. If the engine sees any hard use or alot of idling, that might explain the wear. The 0.5% fuel isn't hurting anything. The TBN was 5.2 showing lots of active additive left; less than 1.0 is too low. Watch your oil pressure and try just 4,000 miles on the oil.

This is my first UOA on the truck, so I don't have anything to compare it to. I've read in other threads that fuel additives or running biodiesel can show high lead numbers. I have run different fuel additevs includint TCW3 as well as a full tank of B100. Any opinions are appreciated.

Edited by thinbluelinetx (01/29/11 12:58 PM)

#2154581 - 01/29/11 01:30 PM Re: UOA 1997 7.3 PSD 5,042 miles Delo 400 15w-40 [Re: thinbluelinetx]
Steve S Offline

Registered: 01/20/03
Posts: 18449
Loc: East of IGO
Is this the first uoa?
Why do people post I want the best for my car,,, When there isn't anything that is the best on the car to begin with.

#2154587 - 01/29/11 01:36 PM Re: UOA 1997 7.3 PSD 5,042 miles Delo 400 15w-40 [Re: thinbluelinetx]
thinbluelinetx Offline

Registered: 01/29/11
Posts: 13
Loc: Texas
yes it is my first UOA

#2154688 - 01/29/11 04:04 PM Re: UOA 1997 7.3 PSD 5,042 miles Delo 400 15w-40 [Re: thinbluelinetx]
chubbs1 Offline

Registered: 06/09/10
Posts: 4574
Loc: Merritt Island FL, USA
Overall not too bad, I personally wouldn't use the TC-W3 in my fuel but that's just me. How hard do you push the truck, tow, idle, City vs highway driving. it would be nice to know these things before any conclusive ideas can be made. All in all that is not a bad UOA it's just not a great one either. You are running a good oil, maybe when you answer some of the questions on how you run the truck more will come to light, ie you tow trailers of concrete blocks with steel blocks in the bed back and forth through the is a great UOA.
'12 Charger SXT
QSUD 5w30 OEM filter

'12 Charger SXT
Edge FST EP 5w30 OEM (Mine;)

'11 Hyundai Sonata GLS
QSUD 5w20 OEM Filter

#2154708 - 01/29/11 04:27 PM Re: UOA 1997 7.3 PSD 5,042 miles Delo 400 15w-40 [Re: thinbluelinetx]
thinbluelinetx Offline

Registered: 01/29/11
Posts: 13
Loc: Texas
The truck is not run hard at all. No long idle times, about 80-90% highway driving, and rarely do I tow anything with it. Is there any merit to the fuel additives or B100 causing the high lead numbers?

#2154899 - 01/29/11 08:42 PM Re: UOA 1997 7.3 PSD 5,042 miles Delo 400 15w-40 [Re: thinbluelinetx]
dnewton3 Online   content

Registered: 05/14/07
Posts: 7304
Loc: Indianapolis, IN
Being your first UOA, it's not time to panic at all. These numbers are not grossly out of line, but something to watch.

Stick to the 5k miles UOAs and OCIs. Establish your ranges and trends. The Pb might just be a particle streak and drop upon your next UOA.

TC-W3 has been shown to be a good lubricant to the fuel systems in some lab tests. It has no other value, though. There is a fairly decent study over at dieselplace, if you're curious.

B100 can have some interesting affects. Go back to "normal" dieesl, and see how your wear metals react.

Edited by dnewton3 (01/29/11 08:46 PM)
The act of preventative maintenance, in and of itself, is FAR MORE important than brand/grade/base choices among lubes and filters.
- under maintaining something is akin to abuse/neglect; that can kill equipment by shortening the lifespan
- over maintaining something has never been proven to be anything but a waste of time and money

#2154908 - 01/29/11 08:49 PM Re: UOA 1997 7.3 PSD 5,042 miles Delo 400 15w-40 [Re: thinbluelinetx]
ottomatic Offline

Registered: 03/14/07
Posts: 192
Loc: SE
It could be the additives. I would stop using what you are and either use Howes , Power Service or Racor. I for one use one of those additives every tank , according to directions. I do not use 2 stroke oil ., although I tried it. Your wear numbers are good. I just switched my 7.3 to Delo do to the UOA's I have seen from using Delo. Look @ my post below . Your truck is just breaking in. Good luck.
BTW. What oil filters are you using?
14 JSW 6M 41,000 mi
06 Duramax,202,000 mi
01 XR650R Plated, Titled

#2155063 - 01/29/11 11:17 PM Re: UOA 1997 7.3 PSD 5,042 miles Delo 400 15w-40 [Re: thinbluelinetx]
thinbluelinetx Offline

Registered: 01/29/11
Posts: 13
Loc: Texas
Thanks for all the info guys. My main reason for using the tcw3 besides the added lubricity, is the price (16 oz of Supertech for about $2.00). I've also used power service, and just recently bought a bottle of the Motorcraft additive. The OCI listed above is the first one I've done myself. Before that I've always taken it to the quick lube places. I currently have Delo in it again since it was on sale at wal mart a few months ago for 8.50 a gallon. I also use the Motorcraft FL-1995 filter.