Waterfox V-32

Messages
5,722
Location
Charlotte, NC
I just installed Waterfox, (64 bit firefox). It's not bad. It's fast. So far, about as fast with 5 tabs open as my Opera V-12 is with 25 tabs open. It works like Firefox, mostly. It does work with my online bank, Opera V-12 doesn't, Opera V-20 does, but I prefer Opera V12. We'll see... Wayne
 
Messages
40,828
Location
Great Lakes
That's one thing that bothers me about Firefox - after a while of running it slows down considerably, even if I don't have too many tabs open. I have to restart it to bring the performance back. Not sure if there is some kind of a configuration fix/tweak that I can apply. Anyway, this Waterfox seems interesting. Anybody else using it?
 
Messages
749
Location
Indiana
I've been running Pale Moon for the last year or so. Same type of thing, Firefox based but streamlined for faster operation. I like it just fine.
 
Messages
9,283
Location
Fayetteville, NC
Ooooh. Might try this, too. Pete; do you also observe that it's faster than FF, like OMG did? And did your bookmarks and settings transfer over?
 
Last edited:
Messages
40,828
Location
Great Lakes
Originally Posted By: 97tbird
Pete; do you also observe that it's faster than FF, like OMG did?
Yes, it is. But let's see what it's like after a full day of running. smile
Quote:
And did your bookmarks and settings transfer over?
Yes. It is basically using your Firefox profile, so everything is exactly like in FF, at least in my case.
 
Messages
28,123
Location
Regina, Saskatchewan, Canada
Really? I'm not sure why Windows is lagging so much in this regard. 64 bit browsing was mastered in most Linux distributions, what, half a decade ago? In Linux these days, when running a 64 bit version, trying to play with 32 bit software is what's going to cause the problems.
 
Messages
3,437
Location
FL
I'm running it. So far it seems a little faster but not all my book marks transferred over.
 
Messages
9,283
Location
Fayetteville, NC
Originally Posted By: Quattro Pete
It still seems to slow down for me after some time of having it open.
sadly, I've noticed this too frown ALSO, If i use the back button on the MOUSE while a youtube vid is playing, I get the A SCRIPT ON THIS PAGE HAS STOPPED RESPONDING error message and the browser locks up for a moment. (doesn't happen if i use back button of the BROWSER itself, though - only with MOUSE button) FF didn't have THAT issue, AFAIK.
 
Messages
40,828
Location
Great Lakes
Originally Posted By: 97tbird
ALSO, If i use the back button on the MOUSE while a youtube vid is playing, I get the A SCRIPT ON THIS PAGE HAS STOPPED RESPONDING error message and the browser locks up for a moment.
I just noticed that, too. Very annoying.
 
Top