UPDATE VPB 15W40 in 05 PSD

Joined
May 7, 2010
Messages
1,732
Location
Ocala, Florida
Hi guys, just wanted to give a small update here on my choice to run an OCI of the Valvoline Premium Blue 15W40 in my 05 PowerStroke 6.0h. To recap, I've ran mostly 10W30 Rotella in this truck and its been flawless. I used to live in Northern VA and knew the thinner vis oil would help cold starts. Now that I live in central Florida I figured I could go back to the 15W40 with no issues. WRONG!! I can seriously "feel" the truck is more "sluggish" it starts harder and is not as smooth until it warms up. I never dreamed that minor viscosity change would make so much difference in this truck but it did! However, interestingly enough I did notice slightly cooler EOT's (oil temps closely monitored in the 6.0's and I'm adamant about watching gauges) Average temps with 10W30 on flat high way has always been ~199-202* and with the 15W40 in there I'm seeing average temps of ~197* I'm going to take this OCI to 5000 miles and dump it for some 10W30 again unless I can get my hands on some of that Delo 15W30 SD.
 
Joined
Oct 9, 2004
Messages
12,451
Location
Cincinnati, OH, USA
I had the same problem when I had the '03 6.0 PSD E-350 company van-ANY oil but 5W40 full synthetic (either PB Extreme or T6) would cause cold start problems & romping, even dino HDEO 10W30 wasn't thin enough. New FICM and new injectors made no difference.
 

racin4ds

Thread starter
Joined
May 7, 2010
Messages
1,732
Location
Ocala, Florida
Originally Posted By: LeakySeals
Why not T6?
I'm cheap and its $22 a gallon around here, truck takes 4 gallons! For some reason, even though T6 gets high regards on here, it is hated in the 6.0 PSD forums.
 

racin4ds

Thread starter
Joined
May 7, 2010
Messages
1,732
Location
Ocala, Florida
Originally Posted By: bullwinkle
I had the same problem when I had the '03 6.0 PSD E-350 company van-ANY oil but 5W40 full synthetic (either PB Extreme or T6) would cause cold start problems & romping, even dino HDEO 10W30 wasn't thin enough. New FICM and new injectors made no difference.
Interesting.... I have yet to try a 5W40 syn in the truck. Its been flawless for 130k miles with everything original, I hate to change.
 
Joined
Apr 8, 2009
Messages
1,332
Location
oh
Your cooler oil temps with 15-40 vs 10w-30 really caught me off guard (albeit only a few degrees). When I still had 6.0's they always ran cooler with 10w-30. I would also like to see the results of 15w-30 in a 6.0, keep us posted if you can find any and run it.
 
Joined
Dec 12, 2006
Messages
130
Location
Texas
Shell has a $7 rebate (per gallon) all year on T6. Exxon/Mobil has a rebate for $12 back for 5 qts of Mobil 1 synthetic. They also have a rebate for $12 off per gallon for Delvac 1 synthetic or $10 per gallon off of Mobil 1 TDT oil. Puts them all around $14 per gallon. http://rotella.shell.com/coupons-rebates...XRpb25hbDE4Lw== https://mobiloil.com/en/promotion/mobil-promotions https://apfco.com/secure/R9722W These rebates happen every year. Buy enough for a year and never pay $22 per gallon again. (howdy roadrunner1)
 
Last edited:
Joined
May 24, 2016
Messages
1,009
Location
Michigan, USA
Valvoline Premium Blue 10w30 Synthetic Blend Heavy Duty Diesel oil $13.69 at Menards. We run that in everything from tractors to OPE. May want to look at it for your truck in the future.
 

racin4ds

Thread starter
Joined
May 7, 2010
Messages
1,732
Location
Ocala, Florida
Originally Posted By: Bighorn2500
Valvoline Premium Blue 10w30 Synthetic Blend Heavy Duty Diesel oil $13.69 at Menards. We run that in everything from tractors to OPE. May want to look at it for your truck in the future.
I'd love to try it but can't find it around here! We do not have a Menards anywhere in central Florida that I have seen...
 
Joined
Oct 9, 2004
Messages
12,451
Location
Cincinnati, OH, USA
Originally Posted By: racin4ds
Originally Posted By: bullwinkle
I had the same problem when I had the '03 6.0 PSD E-350 company van-ANY oil but 5W40 full synthetic (either PB Extreme or T6) would cause cold start problems & romping, even dino HDEO 10W30 wasn't thin enough. New FICM and new injectors made no difference.
Interesting.... I have yet to try a 5W40 syn in the truck. Its been flawless for 130k miles with everything original, I hate to change.
You're lucky, doesn't get too cold in FL. I've heard the newer 6.0s were better than the early ones, too, a lot of improvements. If I was in FL, I would probably just run a Big 3 15W40 and let it shear it...
 
Joined
Nov 19, 2005
Messages
474
Location
Capitol City
Originally Posted By: racin4ds
Originally Posted By: Bighorn2500
Valvoline Premium Blue 10w30 Synthetic Blend Heavy Duty Diesel oil $13.69 at Menards. We run that in everything from tractors to OPE. May want to look at it for your truck in the future.
I'd love to try it but can't find it around here! We do not have a Menards anywhere in central Florida that I have seen...
Napa usually has a sale on it so that might be your best bet.
 
Joined
Dec 8, 2011
Messages
19
Location
MD
Originally Posted By: bbslider001
The Powerstroke, 7.3 AND 6.0, are the only engines I have personally witnessed to be so affected by oil and viscosities. It's odd, but it is true.
X2 It's all because of the oil fired injectors. My 7.3 started and ran reasonably well in Maryland weather with Motorcraft or Delo 15w40, but what a difference Schaeffer 5w40 has made.
 
Last edited:
Top