UOA PP 5w-30 with Puro classic oil filter tears

Status
Not open for further replies.
Joined
Apr 8, 2013
Messages
3,501
Location
Delaware
This is my third UOA posting and the fourth oil change for my truck. The truck is a 2012 Chevy Silverado 5.3L V8. The truck has 21531miles total and 5065 miles on the oil at time of change. Oil was PP 5W-30 SN + 1/2 can of liqui-moly MoS2. Filter was a Puro classic that I had previously posted had multiple tears in the media. OLM was at 12%. http://www.bobistheoilguy.com/forums/ubb...l_f#Post3338994 No make up oil has been needed for any of these oil changes. This truck sees daily very short trips and some longer trips ~ once a week or every other week.
Code:

DATE SAMPLED 09-Apr-13    24-July-13     XX-April-2014
Oil            PP 5w-30      PP 5w-30       PP 5w-30
Miles on OCI    4478         6083             5065
Miles on unit  10383        16466            21531
OLM              29%          22%             12%
Metals          (ppm)
Iron (Fe)          38         32              28
Chromium (Cr)       2          2               2
Lead (Pb)          <1         <1              <1
Copper (Cu)       181        109              93
Tin (Sn)           <1         <1              <1
Aluminium (Al)      6          6               7
Nickel (Ni)        <1         <1              <1
Silver (Ag)        <1         <1              <1
Titanium (Ti)      <1         <1              <1
Vanadium (V)       <1         <1              <1

Contaminants (ppm)
Silicon (Si)       25         14               7
Sodium (Na)         5          4              <1
Potassium (K)      <5         <5               6
Water (%)        0.20      <0.05              <0.05
Coolant            No         No              No

Additives (ppm)
Magnesium (Mg)      9          7               14
Calcium (Ca)     2260       2450             2360
Barium (Ba)        <1         <1              <1
Phosphorus (P)    701        669              669
Zinc (Zn)         787        827              796
Molybdenum (Mo)    61         58              119
Boron (B)          15         <5               8

Physical Tests
Viscosity (cSt 100C) 10.0     10.9            10.9    
Physical / Chemical
Base Number (mgKOH/g) 4.2     3.5              4.0

Here is what the lab said:

All wear rates normal. Abrasive and other contaminant
levels are acceptable. Viscosity within specified
operating range.
Action: Resample next service interval to further
monitor.
This is ALS labs in Portland, OR. All things look good continuing to trend down even though I reported that the oil filter had multiple tears. This tells me that even though tears are not a good thing that their effects might be not that great or even minimal. The OLM at 12% shows the oil still has life with good TBN retention even though this truck sees short trips all the time.
 
Joined
Feb 12, 2013
Messages
3,117
Location
Virginia
Looks great to me - you could probably zero out the OLM with no ill effects - or even longer. You already did a 6k interval with a solid 3.5 TBN, I'd go at least 7k. Your short trips don't seem to be killing the oil like they do for a lot of people. As always, keep it topped off if needed. Liqui-Moly likely not needed.
 
Joined
May 28, 2010
Messages
230
Location
Los Angeles,CA
I was expecting lower IRON for several reasons. 1)not a DI engine. 2)using PP. 3)low mileage on oil. 4)past the wear in (I usually consider 15,000 worn on). Any input on the above? oopss sorry- I read the 38 and though that was the latest.... Id did drop...
 
Last edited:
Joined
Jan 30, 2007
Messages
17,501
Location
Clovis, CA
Originally Posted By: rbarrios
I was expecting lower IRON for several reasons.
I wasn't. As soon as I saw "Silverado" I knew there'd be high Iron. What I wasn't expecting is the high copper. After looking at lots of UOAs over the years, I've come to the conclusion that Chevy truck engines don't like thin oil; they always have lower wear with 10W-40.
 
Joined
Sep 10, 2005
Messages
5,513
Location
Massachusetts
Originally Posted By: Merkava_4
Originally Posted By: rbarrios
I was expecting lower IRON for several reasons.
I wasn't. As soon as I saw "Silverado" I knew there'd be high Iron. What I wasn't expecting is the high copper. After looking at lots of UOAs over the years, I've come to the conclusion that Chevy truck engines don't like thin oil; they always have lower wear with 10W-40.
GM's always have high initial Copper and Iron is trending lower as expected in a new engine. GM engines like thin oil just fine. Running 10W40 in a LS engine is asinine.
 

Nate1979

Thread starter
Joined
Apr 8, 2013
Messages
3,501
Location
Delaware
Thanks for the comments. I run a Dexos 5w-30 because that is the requirement. But these trucks go very high miles regardless of oil choice. My understanding is the copper is not wear but from oil cooler or something like that. Not a big deal to me. I was surprised and happy to see the filter tear did not have a noticeable affect. Anyways I put a TG on it, PP 5w-30 and no MoS2 for this fill. Literally this truck sees 2 mile trips every day but the oil holds up great. On the other hand the OLM is ticking down 2x faster because of short tripping.
 
Joined
Sep 18, 2011
Messages
221
Location
Chicago
Originally Posted By: Zaedock
Running 10W40 in a LS engine is asinine.
Many LS engines show less wear from oil in the area of 11-12cSt @ 100c, ie Mobil1 0W40, 10W40 etc.
 
Status
Not open for further replies.
Top