Unusual amount of iron on drain plug with...

Messages
2,537
Location
Rochester, MI, US, World
Valvoline Maxlife 5w-30, and it was only a 2,500 mile OCI too. only reason i got it out so quickly was because i was quite eager to get the ARX in. anyhow, my magnetic drain plug had like a little pile of iron bits on the end of it (WAY more than usual, sometimes there isn't anything on it at all). anyone else had this problem with maxlife? car has 145,000 miles on it.
 
Last edited:
Messages
1,093
Location
Kentucky
Is this your first run of MaxLife? If so, what oil did you use before. Could very well be the cleaning properties of MaxLife has dissolved some of the engine deposits that released wear metals they were holding?
 
Messages
747
Location
miami fl
dino oils shed metal like you notice. that is normal buisness for dead plants and animals in your engine. hey that futuristic commercial is cool with the Mustang in the garage still using maxlife and all the flying cars outside flying around
 
Last edited:

Klutch9

Thread starter
Messages
2,537
Location
Rochester, MI, US, World
 Originally Posted By: FrankN4
Is this your first run of MaxLife? If so, what oil did you use before. Could very well be the cleaning properties of MaxLife has dissolved some of the engine deposits that released wear metals they were holding?
yes it is my first run of this oil. before this, i used dyno oil once, and synthetic several times. before that, i have no idea, as i haven't had the car for all that long. i had thought that maybe those deposits were because of the cleaning properties. if that is the case, it'll be fun to see the oil filter and drain plug after my ARX runs!
 
Messages
747
Location
miami fl
 Originally Posted By: Eddie
That amount is nothing from what I've observed on my many other cars.
I agree that is nominal, I have seen much worse than that. get the oil off your hands in a hurry!
 
Messages
39,806
Location
Pottstown, PA
 Originally Posted By: Klutch9
if that is the case, it'll be fun to see the oil filter and drain plug after my ARX runs!
Oddly, my magnetic plug on my Mitsubishi 3.0 always had a graphite like accumulation on the plug EXCEPT when I used Auto-Rx. I can only speculate that the heavy dose of polar material displaced them just like a sodium shock dose does calcium and magnesium off of water softener resin beads.
 
Messages
584
Location
MD
 Originally Posted By: lazaro
 Originally Posted By: Eddie
That amount is nothing from what I've observed on my many other cars.
get the oil off your hands in a hurry!
Why?
 
Messages
6,156
Location
Buffalo, NY
From what I've seen over four years of changing other peoples oil, that's not that much metal. The MaxLife did some cleaning of previously entrapped deposits IMO...
 
Messages
1,365
Location
orwellian sheep land?
 Originally Posted By: ProStreetCamaro
 Originally Posted By: lazaro
 Originally Posted By: Eddie
That amount is nothing from what I've observed on my many other cars.
get the oil off your hands in a hurry!
Why?
used motor oil is quite carcinogenic and absorbs readily into your skin like a spring roll
 
Messages
3,668
Location
Phoenix, AZ
 Originally Posted By: Max_Wander
 Originally Posted By: ProStreetCamaro
 Originally Posted By: lazaro
 Originally Posted By: Eddie
That amount is nothing from what I've observed on my many other cars.
get the oil off your hands in a hurry!
Why?
used motor oil is quite carcinogenic and absorbs readily into your skin like a spring roll
Yep, that's why I've started using latex gloves.
 
Messages
1,408
Location
NH
i have a magnetic plug too...i noticed some crud on end of it after a 6500 mile run on PP...2.2 ecotec...i wonder what it was?..y my cars get 6k dino changes, 75k synthetic changes
 
Messages
39,806
Location
Pottstown, PA
How about 25-40 years with your hands coated in the stuff for 8-10 hours a day? Mechanics gloves weren't always en vogue. Around the 70's ..hmm..what was it called ..Liquid Glove was popular.
 
Top