Under Valve Cover/ AutoRX Rinse filter pic

Status
Not open for further replies.
Messages
575
Location
Pa
I'm not sure where to go with this. This is a pic of under my valve cover, filter from my second rinse phase using AutoRX. This is a 93 5.7 TBI Engine with < 117,000 miles now. The engine was extremely dirty before using the AutoRX, so its clear that it has cleaned it up some. I actually scraped some of the junk out of th valve covers, started to clean the rockers with B12chemtool/Kero + did a short flush with some Kero/oil before using AutoRX. I followed the Sludge instructions. The under valve cover pic is from just under 2000miles into the second rinse and the filter just over. I didn't take any pics previously, I should have though. WARNING LARGE PICS http://www.wk.net/steveng/P8270032.JPG http://www.wk.net/steveng/P8280034.JPG http://www.wk.net/steveng/P8280041.JPG http://www.wk.net/steveng/P8280043.JPG
 
quote:
Originally posted by 04SpecV: The under valve cover pic is from just under 2000miles into the second rinse and the filter just over.
Am I reading this right? You've already run ARX in the engine (clean phase) twice , rinsed twice , and your engine still looks like that? In other words, you've been through the ARX process for 7,000 miles, right?
 

04SpecV

Thread starter
Messages
575
Location
Pa
quote:
Originally posted by Big O Dave:
quote:
Originally posted by 04SpecV: The under valve cover pic is from just under 2000miles into the second rinse and the filter just over.
Am I reading this right? You've already run ARX in the engine (clean phase) twice , rinsed twice , and your engine still looks like that? In other words, you've been through the ARX process for 7,000 miles, right?

Yeah that is correct, but I came up with just over 6,500miles 1500 clean 2000 rinse 1000 clean 2000 rinse. Well it actually says go between 2000 and 3000 miles on the second rinse.
 

04SpecV

Thread starter
Messages
575
Location
Pa
quote:
Originally posted by T-Keith: How did it get like that?
I'm not sure. It was my dads truck, but I can always remember it looking dirty thru the oil fill cap. I think he got it around 80 or 85,000 miles. Did 3000 oil changes regardless of months I think. A lot of short trips. It seems like someone missed a few , or ALL of their oil changes to me [No no] I'm sure AutoRX would eventually clean this up. Problem is I don't really drive it much. I went out of my way to get that many miles on it in a year. With the price of gas now I might never drive it, if I'm not hauling something.
 
Messages
7,550
Location
North Alabama
I'd use Gunk 5-minute engine flush (a BITOG heresy), then remove & clean the oil pan & oil pump pickup screen. After the Gunk treatment, I'd run an HDEO for around 2k miles, then re-evaluate.
 
Messages
418
Location
Ohio
Holy, was that engine involved in some industrial fire? lol, sorry man, just looks bad. I agree with all of the above comments, cant go wrong with any. Try the LC flush or Amsoil/gunk flush then redo the autoRX and see what it looks like. Post back and let us know
 

04SpecV

Thread starter
Messages
575
Location
Pa
I cleaned each rocker hole manually, got some of the major gunk off the rockers (before AutoRX). I flushed this thing with 16oz Kero (isnt that mostly whats in GUNK engine flush) before AutoRX. I shoulda used a quart or more. But it didn't aparently do squat. Maybe a flush now would help. But who knows. For as much money as I waisted in gasoline(extra pointless drives) +oil adds, I could've put it towards a rebuilt more powerful engine. I was thinking the PCV valve was at fault, but the drivers side rocker cover has some sort of vent ( the one I took a pic of inside). I don't know. I'm actually suprised this thing still runs [Smile] Right now I'm running 3oz A-RX with 5Quarts Mobil Clean 5000 (Free)
 
Messages
698
Location
MA
I had a caprice with a 305 that looked like that when i bought it at 100K. I still got 40K miles out of it and the motor never died.
 
Status
Not open for further replies.
Top