Sending out Very Nasty Looking D.I. Sample for UOA

Joined
May 17, 2009
Messages
18,622
Location
N.H, U.S.A.
Ford 2.0L D.I. High compression N,A. engine in my Ecosport. Have been making some very ugly oil the last two short OC
and has me concerned. Oil is so muddy and and inky black no light passes through the sample bottle.
I am aware Blackstone maybe the worst lab for fuel dilution, but I have an account setup there.

Castrol Edge black bottle 5W20 was run 5 months and 2090 miles. Filter: Motorcraft FL-400S
.Engine is mechanically knocking when revved above 3000 rpm when warm.

Three drops on a folded tissue

20220321_133209.jpg


Sample bottle with sun behind it

20220321_132843.jpg


My Blackstone Sample Mailer kit just came - finally. The cat doesn't care :)

20220321_134439.jpg
 

ARCOgraphite

Thread starter
Joined
May 17, 2009
Messages
18,622
Location
N.H, U.S.A.
That is nasty
I have about 4K miles on my VW oil, and it is about amber clear like fresh honey....
Yummy...lol
AFAIK my VW 1.4 didnt kill the oil either. Didn't see the old oil; the dealer changed it since it was VW's car not mine.
And that pesky undertray :(
 
Joined
Jun 27, 2016
Messages
1,057
Location
Minnesota
I'm curious. You seem convinced this oil is spent. What will you do if the UOA comes back looking pretty decent? On the flipside, what actions will you take if it looks "terrible" in some way?
 
Joined
Mar 28, 2017
Messages
216
Ford 2.0L D.I. High compression N,A. engine in my Ecosport. Have been making some very ugly oil the last two short OC
and has me concerned. Oil is so muddy and and inky black no light passes through the sample bottle.
I am aware Blackstone maybe the worst lab for fuel dilution, but I have an account setup there.

Castrol Edge black bottle 5W20 was run 5 months and 2090 miles. Filter: Motorcraft FL-400S
.Engine is mechanically knocking when revved above 3000 rpm when warm.

Three drops on a folded tissue

View attachment 93611


Sample bottle with sun behind it

View attachment 93612

My Blackstone Sample Mailer kit just came - finally. The cat doesn't care :)

View attachment 93613

Looks like ArcoGraphite🙃

How old is the engine, and how many miles?
 

ARCOgraphite

Thread starter
Joined
May 17, 2009
Messages
18,622
Location
N.H, U.S.A.
I'm curious. You seem convinced this oil is spent. What will you do if the UOA comes back looking pretty decent? On the flipside, what actions will you take if it looks "terrible" in some way?
That 'blotter test' is horrendous. I am doing the UOA for ammo to bring to the Ford dealer.
If the UOA looks good and I have no ammo, its trade or Carvana time. Gotta find another car though. Not an easy task.
I am retired so not a big issue.
 
Joined
Jun 27, 2016
Messages
1,057
Location
Minnesota
That 'blotter test' is horrendous. I am doing the UOA for ammo to bring to the Ford dealer.
If the UOA looks good and I have no ammo, its trade or Carvana time. Gotta find another car though. Not an easy task.
I am retired so not a big issue.
So if the UOA confirms your opinion you will believe it an use it as evidence. If it comes back and does not support your thoughts you will ignore it and sell the vehicle?

I'd skip the UOA and just sell it in that case.
 

ARCOgraphite

Thread starter
Joined
May 17, 2009
Messages
18,622
Location
N.H, U.S.A.
So if the UOA confirms your opinion you will believe it an use it as evidence. If it comes back and does not support your thoughts you will ignore it and sell the vehicle?

I'd skip the UOA and just sell it in that case.

Sell it ... Sell it ... SELL IT
!

tr.jpg
 

ARCOgraphite

Thread starter
Joined
May 17, 2009
Messages
18,622
Location
N.H, U.S.A.
Shel,

I didn't rub it between my fingers - I had lunch cooking at the time.

But, thanks for reminding me, I'll have a particle count done.
I have never changed oil out of a modern, maintained engine that looked like this.
 
Joined
Jun 4, 2005
Messages
907
Location
North Florida
I use Castrol Edge black bottle 5W-20 in my wife's 3.5 V6 Acura and just changed it at 8,000 miles and it was a nice amber color, but it is a port injected engine. Yours looks horrendous!
 
Joined
Oct 4, 2010
Messages
5,429
Location
Midwest
I've had a ford 2.0 of various versions for the past 10 years. I've never seen the oil look like that from 5-12k ocis. I'd be concerned as well.
 

ARCOgraphite

Thread starter
Joined
May 17, 2009
Messages
18,622
Location
N.H, U.S.A.
How many miles and what's been the majority oil used?
See my signature line. 6313 mi . First OC after 5 months on the factory oil was Valvoline Advanced 5W20 at 1967 mi. That was going good and then I got a bad tank of gasoline at a Mobil station in Hampstead that was just converted to an Irving. Engine was low on power and rough running. Ran 1/2 bottle of Gumout® Regane® with PEA and no improvement. After a couple tanks, the engine ran a little less rough.
I did OC#2 five months later at 4223 miles with the Edge.

I don't blame black bottle Edge though I have never been a fan of the oil. WM was out of Valvoline.
As a note: Gas mileage is also bad averaging 21.6 over the 2090 miles on the Edge 5W20. It was never better than 25 LTA when new though. - Ken
 
Top