s2001 Outback H6, PP 5w30, ~7000km

rcy

Joined
Feb 14, 2004
Messages
1,600
Location
Burlington, Ontario, Canada
125000KM on the car. I'm glad the copper came down. Last OCI I used fuel injector cleaner a few times. Could that have caused the high copper? This OCI nothing was added.
 
Joined
Feb 6, 2008
Messages
686
Location
PA
I just had a very similar copper spike in my Subaru running PP 5w30 for almost identical duration. My engine is alot different, but it's just an interesting similarity...
 

rcy

Thread starter
Joined
Feb 14, 2004
Messages
1,600
Location
Burlington, Ontario, Canada
Previous was PP 5w30, prior to that was Esso XD-3 0w30 (no UOA done), and prior to that was dealer 5w30, which I think was Castrol 5w30. Before that someone else owned the car. The last UOA was over the summer, current was over the winter.
 
Last edited:
Joined
Jun 17, 2005
Messages
4,942
Location
Billings, MT
I noticed that the oil in my moms 2002 H6 Outback always had a strong fuel smell, but after an Auto RX clean and rinse phase that smell is nearly gone. Every UOA I've seen on the H6 has shown high fuel levels, so I'm wondering if there is a piston ring gunking issue. Fuel in the oil will often result in higher copper readings.
 
Joined
Jun 6, 2006
Messages
5,172
Location
Great White North.. eh
Well, your copper readings dropped big time from the last run, so I wouldn't worry about it. Keep on the PP and do another UOA and I bet it drops even more. PP is good oil. People who run it once and do a UOA are not always impressed... the proof is in multiple runs. I suspect the first run does some cleaning, resulting in skewed results... imho of course ;\)
 

rcy

Thread starter
Joined
Feb 14, 2004
Messages
1,600
Location
Burlington, Ontario, Canada
The first oil I ran in this car (bought used) was Esso XD-3. I would have thought that oil would have done some serious cleaning itself - it's a PAO. Regardless, I have a big stash of PP so it's what I'll be using for now. The only thing I might do next winter is run 5W20 instead of 5w30 because of my short trips.
 

rcy

Thread starter
Joined
Feb 14, 2004
Messages
1,600
Location
Burlington, Ontario, Canada
 Originally Posted By: chevrofreak
I noticed that the oil in my moms 2002 H6 Outback always had a strong fuel smell, but after an Auto RX clean and rinse phase that smell is nearly gone. Every UOA I've seen on the H6 has shown high fuel levels, so I'm wondering if there is a piston ring gunking issue. Fuel in the oil will often result in higher copper readings.
I only showed a trace of fuel this time. However, I took this sample after a 50km highway run. Last oil change was after about 20 mins of city driving. Maybe the highway run this time burned off the fuel?
 
Top