PZ Gold 5w-30; 7.2k mi; Equinox 14k mi

Joined
Nov 8, 2012
Messages
148
Location
Pennsylvania
Code:
Below is a UOA I received after a 7200 mile run on Penz Gold 5w30. I bought the car used with 14k, likely a rental unit. I change the oil every 5k Since with Penz Platinum (except the last OC). Would you be concerned with the results of this UOA?

ELEMENTS  IN  PARTS  PER  MILLION	MI/HR on Oil	7,200	
UNIT / LOCATION AVERAGES							   
	MI/HR on Unit	33200							 
									   
								   
		       Sample	Unit/location Avg				UNIVERSAL AVERAGES		   
 	ALUMINUM	7	4						       4	   
 	CHROMIUM	2	1						       1	   
 	IRON	       40	20						        19	   
 	COPPER	       1	1						        2	   
 	LEAD	        0	0						        0	   
 	TIN	       0	0						        1	   
 	MOLYBDENUM    139	91					         	64	   
 	NICKEL	       0	0					  	         0	   
 	MANGANESE	1	0						        2	   
 	SILVER	       0	0						        0	   
 	TITANIUM	0	0						        1	   
 	POTASSIUM	0	2						        2	   
 	BORON	        24	32						        46	   
 	SILICON     	8	5						         8	   
 	SODIUM	       6	28						        52	   
 	CALCIUM	       2037	1398						        1848	   
 	MAGNESIUM	13	429			         	                160	   
 	PHOSPHORUS	653	723					                657	   
 	ZINC	       780	824						         763	   
 	BARIUM	       0	0						          0
 
Last edited by a moderator:
Joined
Dec 26, 2005
Messages
21,898
Location
Upper Midwest
No. The only things that really worry me in an isolated UOA are the presence of coolant, fuel or perhaps a dismal TBN. Since that UOA didn't test for any of those items then there isn't much to say. The wear metals aren't way out of whack for anything and since it is an isolated UOA then there's nothing to compare it against.
 
Joined
May 17, 2009
Messages
18,168
Location
N.H, U.S.A.
I this the Gold Semi syn dexos? I didn't like this oil, even in my snowblower. I would try Pennzoil Bronze bottle HM, Or QSUD. UOA doesn't tell much about wear. The wear "catastrophic" is in the filter pleats. Did you look in the filter for timing chain debris? What is the sound of the motor through warmup and drive?
 

kenpoed

Thread starter
Joined
Nov 8, 2012
Messages
148
Location
Pennsylvania
i dont know the condition of the filters, but the only ones I use are Fram Ultras. As for the sound on start up there is a clicking from the high pressure fuel pump until warm (which was already replaced once) but other than that, no noticeable sounds.
 
Joined
Aug 21, 2008
Messages
25,063
Location
ON, Canada eh?
The engine is too young. I wouldn't worry about it. I would have liked to know what the TBN was and if there was fuel dilution / coolant in the oil. Try cutting back to a 6K oil change and then test again with TBN/TAN/Fuel Dilution/Coolant tests to be sure.
 
Last edited:
Top