Purolator PL14610 5400 mi 2008 Civic R18 NO TEARS

Joined
Jan 27, 2011
Messages
3,061
Location
usa
YAY NO TEARS!!!!!!!!!!!!!!!!!!! The OCI/FCI was determined by Honda's MM. The oil used was QSUD 5w20. Date code from top of can is F02F27E2
 

ZeeOSix

$100 site donor 2022
Joined
Jul 22, 2010
Messages
29,653
Location
PNW
Originally Posted By: Pajamarama
Yay! I have the same filter on my Fit right now.
FYI ... however, the PL14610 is currently in the lead for number of reported tears. Open the link to the summary Excel file in the first post of this thread: Filter Failure Summary
 
Joined
Jun 9, 2012
Messages
530
Location
Atlanta, GA
Originally Posted By: ZeeOSix
Originally Posted By: Pajamarama
Yay! I have the same filter on my Fit right now.
FYI ... however, the PL14610 is currently in the lead for number of reported tears.
In about 8k miles, I'll let you know how mine did.
 
Joined
Feb 23, 2007
Messages
8,313
Location
Grand Rapids, MI
Can you please post pics of where the tears actually usually occur? It looks good in the pics, but they don't really show the common tear points very well. This looks like a fairly recent filter based on the date code... gives me hope that maybe they've improved. Probably wishful thinking. tongue2
 

ZeeOSix

$100 site donor 2022
Joined
Jul 22, 2010
Messages
29,653
Location
PNW
Yup, date code F<span style="color: #FF0000">02F27</span>E2 = Feb 27, 2014.
 
Joined
Oct 13, 2008
Messages
14,842
Location
The Old North State
Nice. Rewarded for not pulling it early. To quote member simple gifts on the another recent similar solid P1 result, you too 'won't be let into the honeycomb hideout'. As you can see. Thanks for posting pics.
 
Joined
Feb 23, 2007
Messages
8,313
Location
Grand Rapids, MI
Originally Posted By: ZeeOSix
Yup, date code F02F27E2 = Feb 27, 2014.
That must be why the filter didn't tear, it was made on my birthday. grin2
 
Joined
Jul 26, 2004
Messages
13,275
Location
Middlesex County CT
Originally Posted By: ThirdeYe
Originally Posted By: ZeeOSix
Yup, date code F02F27E2 = Feb 27, 2014.
That must be why the filter didn't tear, it was made on my birthday. grin2
You are 6 months old?
 
Joined
Feb 23, 2007
Messages
8,313
Location
Grand Rapids, MI
Originally Posted By: simple_gifts
Originally Posted By: ThirdeYe
Originally Posted By: ZeeOSix
Yup, date code F02F27E2 = Feb 27, 2014.
That must be why the filter didn't tear, it was made on my birthday. grin2
You are 6 months old?
Some may argue that.
 

tommygunn

Thread starter
Joined
Jan 27, 2011
Messages
3,061
Location
usa
Originally Posted By: ThirdeYe
Can you please post pics of where the tears actually usually occur? It looks good in the pics, but they don't really show the common tear points very well. This looks like a fairly recent filter based on the date code... gives me hope that maybe they've improved. Probably wishful thinking. tongue2
I thought I got all 360 degrees around the filter! And of course, before snapping the photos, I did look at it at all angles, and I couldn't find any rips smile Oh also, the filter was originally installed near the end of March and pulled out this morning, so it was in service for 4.5 months.
 
Joined
Jun 23, 2014
Messages
3,236
Location
Phoenix, Arizona - USA
Originally Posted By: ThirdeYe
Originally Posted By: ZeeOSix
Yup, date code F02F27E2 = Feb 27, 2014.
That must be why the filter didn't tear, it was made on my birthday. grin2
No kidding! You and I are one day off.
 
Joined
Feb 23, 2007
Messages
8,313
Location
Grand Rapids, MI
Originally Posted By: tommygunn
Originally Posted By: ThirdeYe
Can you please post pics of where the tears actually usually occur? It looks good in the pics, but they don't really show the common tear points very well. This looks like a fairly recent filter based on the date code... gives me hope that maybe they've improved. Probably wishful thinking. tongue2
I thought I got all 360 degrees around the filter! And of course, before snapping the photos, I did look at it at all angles, and I couldn't find any rips smile Oh also, the filter was originally installed near the end of March and pulled out this morning, so it was in service for 4.5 months.
The tearing usually occurs right where the glue meets the bottom of the pleats by the area that the media is put together. The end cap is covering the area in your pics. I believe you that you have no tears, but it would still be nice to see. smile
 

tommygunn

Thread starter
Joined
Jan 27, 2011
Messages
3,061
Location
usa
I'm assuming that area you mention is where the silver line is? If it is, then I have the photos you need! Don't be concerned about the light brown wood-colored specs in the media. That's because I had already tossed in the trash and took it out of the garbage can to deliver these angles. I also rinsed it with water. The media where they out it together still feels nice and sturdy; it didn't seem like it would've ripped in a hundred or a thousand more miles. Anyway, I hope this answers your questions. Here are the images. One at the top and one at the bottom.
 
Joined
Feb 23, 2007
Messages
8,313
Location
Grand Rapids, MI
Perfect. Thanks! It almost looks like the pleat directly to the left of the metal crimp is slightly torn in the last pic, but it might just be other debris.
 
Joined
Oct 13, 2008
Messages
14,842
Location
The Old North State
Fwiw tommy, I believed you the first time and never doubted your initial accurate observations or questioned your integrity. Extremely nice of you to go back and add pics, and rinse with water even. Completely unnecessary imo and I wouldn't have. Again looks good and thanks for posting pics. You will be still staying out of the honeycomb hideout for this one.
 

tommygunn

Thread starter
Joined
Jan 27, 2011
Messages
3,061
Location
usa
sayjac, no problem, and thanks for believing me. But I had to do it because it's BITOG crackmeup Partially my fault for not realizing I had forgotten to shoot where the tears re known to occur. Hopefully the new P1 doesn't tear!
 
Joined
Aug 3, 2014
Messages
1,848
Location
FEMA Region 4
Looks good! This makes me feel better about the Pureones Im running now.
Originally Posted By: ammolab
I just pulled a Classic off my CR-V that went 10,000 or so. You guys want me to open that one up I guess?
Heck yes! Cut that bad boy open!
 

tommygunn

Thread starter
Joined
Jan 27, 2011
Messages
3,061
Location
usa
Originally Posted By: ammolab
I just pulled a Classic off my CR-V that went 10,000 or so. You guys want me to open that one up I guess?
Oh yeah! We'd love to see it! Cross your fingers tongue2
 
Top