PU 5w-30 SN / 9,000 miles / 2007 Lexus IS250

Messages
83
Location
California
I just wanted to post this up. My first UOA ever. I have pretty much always ran dino 5k ocis but tried PU for 9k. I filled it again with the same PU 5w30. This is the "old PU" without pureplus label on the bottle. The dealer recalled the pistons on this car and they replaced the pistons and rings at 118k miles. It has seemed to run just fine ever since even though it didn't seem like it ran bad before the recall anyways. Let me know what you think.
 
Last edited:

13Tacoma

Thread starter
Messages
83
Location
California
Originally Posted By: Pajamarama
Dude, might want to blank your personal info. Otherwise, nice report.
Good call. But what's not to trust about a forum full of oil nuts?
 
Messages
530
Location
Atlanta, GA
Originally Posted By: 13Tacoma
Good call. But what's not to trust about a forum full of oil nuts?
You never know -- someone might decide to stalk you because your OCI is too long, too short or just right. Just good internet practice. smile
 
Messages
3,181
Location
Ohio
Originally Posted By: 13Tacoma
Ya definitely. Thanks for catching that. It's my first time.... Also is silicon usually a leak in the intake system?
Great report! Usually yes @ intake system/dirt.
 
Messages
12,925
Location
Northern Kentucky
Yep, i would replace the air filter just to be safe, it may have a sealing issue, you never know. It could also be a leak in the system, make sure all hoses and clamps are tight and there are no cracks in plastic pieces.
 
Messages
15,984
Location
NE,Ohio
silicon can also be from sealers.. you say they had it open to change the pistons and rings.. how long ago was that.
 

13Tacoma

Thread starter
Messages
83
Location
California
The engine was tore down maybe 1 year ago at 118k miles. I'll definitely try to catch the next oci between 10 and 11k. I would say this oci the vehicle was used just about 50/50 highway city. Maybe 60/40 highway/city because we did take 2 trips of 250 highway miles one way.
 
Messages
17,854
Location
Silicon Valley
Thanks for posting this. I was deciding how long to run PU on my IS250 as well, between 10k or 15k miles for near 100% highway driving. Looks like 10k is good to go for sure, but 15k may be at or slightly past the limit.
 

13Tacoma

Thread starter
Messages
83
Location
California
No problem. I would guess if there are no issues with the car and near 100% highway driving you could get pretty close to that 15k mark. Although I'm just currious how long does it take you to put those 15k on? I was thinking of doing the 10-11k next time or 1 year. I think we probably put around 13-14k per year on the car.
 
Messages
17,854
Location
Silicon Valley
Originally Posted By: 13Tacoma
No problem. I would guess if there are no issues with the car and near 100% highway driving you could get pretty close to that 15k mark. Although I'm just currious how long does it take you to put those 15k on? I was thinking of doing the 10-11k next time or 1 year. I think we probably put around 13-14k per year on the car.
15k is about 9 months for me, and I'm using 10w30 (SM spec) so the consumption should be reasonable, and I'm planning to top off at least 1 qt during that time.
 
Top