Oil Loss Q?

BlueOvalFitter

Site Donor 2021
Messages
9,434
Location
Cajun Country, La.
Member JLTD gave me (3) gallons of 5W30 Amsoil SS (Thank You JLTD). My son did an OCI to my F150 (6 qts.) and his F150 (7 qts. he bought an extra qt. of Amsoil SS) in June 2020. His lost about 3/4 qt. in 7K miles. I checked my oil today and it's down about 1/4 qt. in about 2.5K miles. My truck has NEVER lost oil before this Amsoil OCI. And, my sons truck has NEVER lost oil either before the Amsoil OCI. Is it POSSIBLE that the Amsoil is causing the loss? If so, how? Both trucks are not leaking oil and there is no oil being burned either. My sons truck has 80K miles and mine has 159K.
 
Messages
7,437
Location
North America
I switched over a vehicle to Amsoil that had 105k, it used a little the first couple of changes then stopped.

What oils had you guys been using?

Also, are the intervals you are running longer than what you ran before? The engines could use a little which wasn't noticed on the short interval but which became obvious when running further.
 

OVERKILL

$100 Site Donor 2021
Messages
45,790
Location
Ontario, Canada
Changing chemistry can cause consumption, which often tapers off. That said, I had wild consumption (much higher than you are experiencing) on SS 0w-30 and it disappeared entirely when I ran Mobil 1 0w-30. I tried it on multiple OCI's and the consumption was nuts, so I had to stop using it.
 

BlueOvalFitter

Site Donor 2021
Thread starter
Messages
9,434
Location
Cajun Country, La.
I switched over a vehicle to Amsoil that had 105k, it used a little the first couple of changes then stopped.

What oils had you guys been using?

Also, are the intervals you are running longer than what you ran before? The engines could use a little which wasn't noticed on the short interval but which became obvious when running further.
I had been using Havoline 5W20 synthetic 6 qt. box prior to this OCI.
My son was using MC 5W30 SB.
I usually do 3-5K mile OCI's. My son does 5K mile OCl's.
 

BlueOvalFitter

Site Donor 2021
Thread starter
Messages
9,434
Location
Cajun Country, La.
Changing chemistry can cause consumption, which often tapers off. That said, I had wild consumption (much higher than you are experiencing) on SS 0w-30 and it disappeared entirely when I ran Mobil 1 0w-30. I tried it on multiple OCI's and the consumption was nuts, so I had to stop using it.
I'm going back to Havoline.
I'm thinking you're correct about the Amsoil and the consumption.
That's definitely one of those things that makes you go Hmmmm...... :unsure:
 
Messages
2,696
Location
San Rafael, CA
Changing chemistry can cause consumption, which often tapers off. That said, I had wild consumption (much higher than you are experiencing) on SS 0w-30 and it disappeared entirely when I ran Mobil 1 0w-30. I tried it on multiple OCI's and the consumption was nuts, so I had to stop using it.
While I have absolutely no consumption on my Escape running AMSOIL SS 0W-30. Strange.
 
Top