Odd brake noise this morning

Joined
Apr 13, 2013
Messages
8,998
Location
FL, USA
This is referencing the 2021 Jetta in my sig, currently just under 4000 miles. This morning I noticed some odd brake noises that the car has never exhibited before. The first oddity was a quick pulsating feeling through the pedal when using the brakes around 15-20 mph, I have a feeling this was just the initial abs system check. Upon coming to the first stop the brakes started making a strange squishy / squeaky / light grinding sound. It took about 5 stops before the sound went away.

I had no noises or other issues when driving the car last night.

It was a "cold" Florida morning of 24 degrees. Not sure if that had something to do with it?

I'm not sure if this was some sort of ABS malfunction, or some sort of physical object stuck in the pads. I doubt it was ice on the brakes as we haven't had any rain and the car was parked last night after a long drive.

I will continue to monitor. Any ideas what caused this?
 
Joined
Oct 28, 2017
Messages
3,702
Location
Americus, GA
Cold + Moisture + Flat Spotted Tires
It’s all related.
It will go away after driving and getting everything warmed up.
 
Joined
Jan 4, 2016
Messages
2,627
Location
704
100% positive that there was no black ice on roads where that pulsation happened? Because the symptoms seem very close to what all my cars with ABS experience once I drive over a patch of black ice.
 
Joined
Jan 4, 2016
Messages
2,627
Location
704
You just cleaned the rust off the rotors.
Maybe that, but wouldn't that happen every morning then? He did say he drove it last night, I'd think rotors should be clean enough...

On the other hand, I guess it depends where in Florida @gregk24 is. On my last Daytona Beach vacation brand new (Installed and left on vacation the same day) Brembo brakes on my Volvo accumulated as much rust in 24hrs in no-rain Florida as they do in about few days of rainy NC. I guess high humidity and salty air do that.
 

gregk24

Thread starter
Joined
Apr 13, 2013
Messages
8,998
Location
FL, USA
100% positive that there was no black ice on roads where that pulsation happened? Because the symptoms seem very close to what all my cars with ABS experience once I drive over a patch of black ice.
Yes. No rain recently, and not enough moisture to accumulate on the roads for sure. All of this happened when exiting my neighborhood.
 
Joined
May 17, 2009
Messages
18,806
Location
N.H, U.S.A.
Take a look at the rotor surface with a flashlight. Look at the Dot3 level through the side of the closed
reservoir. All good?
Perform some braking tests with and without ABS intrusion. Is the pedal firm with no abs actuation?
Yes? You are good.

I recall my Jetta brakes were excellent - a bit over boosted like a Old Cadillac - but good.

You likey encountered some ice. <Or> it was an extended ABS test due to some sensor reporting anomaly.
 
Joined
Jan 4, 2016
Messages
2,627
Location
704
Just remembered something. Back when we had the money-pit 2013 VW Tiguan - it did have weird ABS pump or module quirks below freezing temperatures. Not every time, but I'd say every 1 out of 3 cold starts below 25F. No codes or lights for that ever showed up.
 
Top