Need an engine...recommendations?

Joined
Sep 8, 2005
Messages
15,579
Location
Canada
Toyota engines are tough.
We had an ‘89 Tercel as a family car years ago, dealer left drain plug loose.
Dumped the oil in our driveway; dad drive it around the city for errands ALL DAY and back home.
Towed it to Toyota, they put oil and filter on it, and it ran for like another 3 years until an accident finished it.
 
Joined
Oct 6, 2020
Messages
140
Location
Atlanta, GA
Might want to do an early oil change and see if there is anything in the oil filter.
I would peek in the other filter that had the dry run too.

Maybe I missed it, was the drain plug missing?
 

oilmaven

Thread starter
Joined
May 25, 2005
Messages
762
Location
Northern Michigan
The drain plug was still in place...the filter blew off and was the source of the oil loss...is it possible enough oil stayed in the sump to save it? There was a small puddle of oil under the car when we were there today (not a lot...cleaned it up best I could). Oh yeah...I tightened the filter myself...it's not going anywhere. I may consider doing a short run on the oil but am not going to worry about it too much.
 
Joined
Mar 3, 2022
Messages
708
Location
Amherst, MA, usa
I wouldnt even think in that direction. Y is the filter ontop of the slick?
Gotta ask him.
What did he do when getting home.
Did he spin it off when getting home?
Y is the slick there and not all over the road on the drive?
Clues to me = he got it home spun it off there w/o a catch pan, it hit the floor, he dont wanna clean it up.
Need more detail on wasss sup now~
 
Joined
Jun 12, 2004
Messages
2,833
Location
Athens, GA
Good that it still works. Engines are a lot tougher (most times) than people think. I've told the story before, but my wife drove her 2000 Accord about 20 miles, in Georgia, in the summer, with no oil. The balance shaft seal had blown out and that car will pump almost all of the oil out in short order. I could actually follow the trail of where she drove and see exactly where it ran out. I did 2 short changes with 10W30, they were very sparkly, but there were no odd noises coming from the engine, so we let it roll.

The only reason I don't know how long it lasted was the car got creamed by a box truck and totaled 3 months later. But for those 3 months it ran just fine.
 
Joined
Dec 18, 2011
Messages
581
Location
wa
It should be fine. From some high school buddy's in the early 70's I have a lot of experience with engines running with out oil.
 
Joined
May 7, 2020
Messages
490
Location
Ames, IA
When my daughter punched a hole in the pan of our Beetle and ran it out of oil in a 10 minute drive, I patched the pan and dumped some lightly used 15w-40 that came out of my Jeep when I did a pan gasket change. It ran fine after refilling a collapsed lifter, but the oil light would flicker after about 15 minutes of driving. I drove it that way for a couple weeks.

When we pulled the engine, the only damage was the connecting rod bearings. The mains were just fine.

We swapped those out and kept on driving until electrical gremlins made me throw my hands in the air in disgust and I sold it.
 
Joined
Aug 26, 2009
Messages
2,843
Location
PA
My old 95 Accord burned zero oil, a spark plug broke apart and scored the cylinder soon after an oil change. Unbeknownst to me it began to consume oil at about 1 quart every thousand miles.

Eventually I burned through enough oil that the oil light came on. I was 19. And hammered this car everywhere. It had about 1.5 quarts left in it. Filled it up with gas station oil and drained it out later.

Pan was full of glitter.

I put a another 150,000+ hard miles on that car. By the end it was burning a quart every 75-100 miles. Eventually developed a rod knock. Kept going for another 150 miles. Eventually it punched a hole in the block, but still made it home.
 
Top