Mobil 1 15W-50 EP (gold cap), Yamaha Roadstar 1670cc

Messages
5
Location
SE PA
First UOA on this bike, M1 added at 655 miles after breakin with 20W-40 Yamalube. 3885 miles on oil, 4540 miles on engine, Yamaha filter Aluminum - 8(8) Chromium - 1(1) Iron - 30(21) Copper - 28(17) Lead - 3(3) Tin - 4(3) Moly - 69(49) Nickel - 4(3) Manganese - 1(1) Silver - 0(0) Titanium - 0(0) Potassium - 1(1) Boron - 150(109) Silicon - 17(15) Sodium - 5(5) Calcium - 2582(2294) Magnesium - 70(307) Phosphorous - 1012(968) Zinc - 1277(1189) Barium - 3(2) SUS Visc: 81.5 Flashpoint: 445 deg Fuel: < 0.5% Water: 0% Insolubles: 0.3% Comments welcome.
 
Messages
1,347
Location
wytheville, va
Very good. Wear metals are almost certainly break-in stuff. I wouldn't be bothered yet by any of that. Next run will show lower Copper, and perhaps lower Iron (though Mobil 1 tends to show higher than usual Iron). Viscosity dropped to a heavy 40, and seems fine--especially considering that the oil is lubing the gears as well as the engine. Thanks for sharing your data. My bud is using this oil in an '04 Hayabusa and he'll be happy to see your results. [Smile] Dan
 

noplanb

Thread starter
Messages
5
Location
SE PA
No problem. Haven't seen any UOAs on the big Yammy twin. This oil did a 2000 mile trip on the Blue Ridge Parkway, and was in some stinkin hot traffic jams along the way. Thought it did pretty well. Thanks for your comments. Dave
 
Messages
2,158
Location
Cedar Park, TX
this looks very good compared to my (1/50th as many miles) uoa's on m1 15w50 red cap. your sus VI is pretty darn good as well as flashpoint. you should be happy with this report.
 
Top