Mobil 1 10w30 HM, 7.1k, '13 Cadillac ATS 2.0t (LTG) 80k

Joined
Sep 20, 2014
Messages
2,811
Location
Seattle-ish, WA
Received this ALS result. Caveat: I *might* have added 5oz. of Lubegard Biotech with the original fill; I usually do but I can't recall. No make-up oil added. [Linked Image]
 
Joined
Dec 30, 2006
Messages
29,451
Location
Dallas,Tx USA
Originally Posted by tblt44
Iron high. I'm considering this oil but now not sure
Yeah I was thinking the same thing,iron looks a little high. I always like to see zero to single digit wear metals.
 
Joined
Mar 4, 2017
Messages
24,674
Location
...
Does Lubegard Biotech contain boron? I thought it did. The boron number doesn't look that high. The moly number could be residual from the last oil change. PS. You should edit out your personal info on that report
 
Last edited:
Joined
Dec 4, 2004
Messages
13,225
Location
1/2 hr N.E. of Detroit
Oro Which one of the labs did this Wix analysis take place at? I'm wanting to switch locations. I think your analyzer Stan Leitz works for both Wix and Blackstone. I've seen his name attached to both.
 

Oro_O

Thread starter
Joined
Sep 20, 2014
Messages
2,811
Location
Seattle-ish, WA
Originally Posted by PimTac
Does Lubegard Biotech contain boron? I thought it did. The boron number doesn't look that high. The moly number could be residual from the last oil change. PS. You should edit out your personal info on that report
Yep, missed that. I saw the details on the 2nd page of the report and didn't think they were on the first. Too late now it appears. I mailed it to the Portland facility. I got the results emailed back about 1 week after I estimate they received the sample. Based on the numbers in my head, it doesn't look like I added the Biotech; I did this time for certain (oil was changed). Not worried about the Fe at that level, 1st sample of new oil (not sure what was used before, car had unknown history prior). This engine seems to retain a fair bit of oil in it even with a filter swap (as done here); the oil is dark-ish immediately after starting adn when checking the fill. So cross-contamination to a small degree is possible. My only thoughts were that I thought the TBN and KV100 might be a little higher (down from 12.1 stated in PDS). But I always use this oil in 7,500 mi intervals, so I am not worried.
 
Top