Mazda 3 Sport 2.3 Valve tick on startup

Joined
Jun 5, 2006
Messages
1,513
Location
Peterborough
Hi guys, My wife drives a 2006 Mazda 3 Sport with the 2.3 litre. Is it common for the valves to tick a bit on these in the morning? I've heard it twice now. the car only has 50K on it, I'm running Amsoil XL 5w20. I've heard these engines use 5W30 as well, in this case, should I make the switch? I'm not blaming the oil, because under normal operating temp, you can even tell the engine is running, and it sounds beautifull and smooth when you punch it. Othe than the cold valve tick, which is really noticeable, it runs really nicely. Any thoughts? other Mazda owners?
 
Joined
Jul 6, 2004
Messages
1,385
Location
Houston, TX
Yes. My buddy's '05 Mazda 3s does the same, it has since 38K miles when he got it (now has ~99K mi)...he runs PP 5w-20 and OEM Mazda filters only at about 6500mi OCI.
 

JHZR2

Staff member
Joined
Dec 14, 2002
Messages
46,751
Location
New Jersey
what filter? are you sure it is a valve and not an injector - a cold start injector perhaps?
 

ryan2022

Thread starter
Joined
Jun 5, 2006
Messages
1,513
Location
Peterborough
hmm, thats a thought. If my hearing is correct, I sounds like ONE location, not several. Maybe it is an injector. Either way, glad to hear its not uncommon! Thanks!
 
Joined
Jun 8, 2006
Messages
5,446
Location
KC
2006 6i 2.3L for me and I notice no ticks. 5w20 will destroy the engine really fast. You should definitely run 5w30. PS: Please send me all the 5w20 you have left over.
 
Joined
Nov 6, 2002
Messages
4,844
Location
Saskatchewan
Mine does that. I think it always has, though it wasn't really noticeable the first couple years when I was parked outside. It did seem to get louder after I stored the car in my garage for a few months while using the Pathfinder. I don't think it's the valves. Injector or intake are more likely, based on the sound. No problems here, so I haven't worried about it.
 
Joined
Jan 24, 2008
Messages
824
Location
TX
Could it be something unique to the 2.3s? I have an '08 with the 2 liter. I can't say I've heard "ticking." It sounds like a sewing machine at idle. It almost sounds like a little turbo. I doubt oil will make any difference. It's been said that in order for variable valve timing to work correctly, 5w20 is "recommended." Not sure how much that applies to Mazdas. As I understand, they're filled with 5w30 in other markets. Does anyone hear an intermittent chattering sound right between 2600-3000 RPMS? Mainly I hear this while at highway speeds. It's done this since the car was new.
 
Last edited:

ryan2022

Thread starter
Joined
Jun 5, 2006
Messages
1,513
Location
Peterborough
I havent heard that noise, but I dont drive it much. BUT I was lucky enough to marry a car girl, and I dont think shes noticed it. I get to drive it tomorrow, so I'll let you know if I hear it.....Although, I probably wont spend a lot of time below 3000 rpm ;\)
 
Top