M1 EP 5w-20 burning off in focus

Messages
5,180
Location
Midwest
Hi All, I changed the oil in our 2012 ford focus 6 months ago with M1 EP 5w-20. The focus now has ~85K on it. This is the first time I have used this oil in the car. Previous 2 OCIs were MC at 7.5K and Castrol Edge EP @ 12K. At the end of the MC and Edge runs (and all previous ocis), the oil level didn't change hardly at all. I checked the oil yesterday at 6K and I was down half a quart from when I checked at 3K. I topped off the 1/2qt to finish my 10K oci. This is the first time the focus has used any measurable amount of oil during an OCI. Regardless, I will do a uoa at the end of this run just to check on the health of the engine. Is this normal when running M1 for the first time? M1 is a fine oil but maybe my engine just doesn't like it? The focus (5sp) does see stints of a constant 3200rpms on the interstate for 30 minute drives 3 times a week. Not looking to start a M1 bashing thread, just curious if anyone else has observed this and if it went away or ultimately switched to something else. I have plenty of RTG 5w-20 I can use for the next ocis.
 
Messages
952
Location
montreal ,canada
Originally Posted by ndfergy
You should be so lucky to burn only ½ quart after 10,000 miles. I'll do that in 5,000 during the summer. Nothing to worry about.
Yes but you're used to it, for him it's not normal. Some engines work better with certain oil formulas. Maybe the makeup of the EP is somewhat different than the other oils you used. Give it some more time and the consumption may settle down, not that it's at an alarming rate by any means. If it doesn't improve you can always go back. No worries
 
Messages
819
Location
Cali
When I had my GS430, I used Castrol Edge Titanium 5w30, it did not lose oil on the dipstick. I then tried Mobil 1 EP 5w30, I had slight oil consumption. Now I am using the Mobil 1 AFE 0w16, I dont have oil consumption issues. Maybe because high PAO base oil?
 
Messages
14,831
Location
Illinois
I had a 2007 Fusion 2.0 Duratech 4 speed auto trans that was totaled at 175K. Oil used was M1 0-20 AFE at 10K OCIs. That engine never used any oil in my normal 10K OCI.
 
Messages
5,445
Location
MTL, CANADA
When you switch brands sometimes it can use a bit. Ive experienced the same. Dont worry about it.use the same oilfor 1-2 more changes and id bet it dont use any.
 
Messages
13,228
Location
1/2 hr N.E. of Detroit
or.... starting right now at 85K, no matter what oil you use, it will still use that half-quart..... or more. As engines age and depending on OCI and driving style, consumption will start and never stop, without adding aids and remedies. My Colorado NEVER used oil, until I did an OCI with Mobil Super Synthetic at around 85K. Now there's no stopping the consumption at 130K, no matter what five quart jug I buy.
 
Last edited:
Messages
7,061
Location
Wet side WA
Originally Posted by volk06
Hi All, I changed the oil in our 2012 ford focus 6 months ago with M1 EP 5w-20. The focus now has ~85K on it. This is the first time I have used this oil in the car. Previous 2 OCIs were MC at 7.5K and Castrol Edge EP @ 12K. At the end of the MC and Edge runs (and all previous ocis), the oil level didn't change hardly at all. I checked the oil yesterday at 6K and I was down half a quart from when I checked at 3K. I topped off the 1/2qt to finish my 10K oci. This is the first time the focus has used any measurable amount of oil during an OCI. Regardless, I will do a uoa at the end of this run just to check on the health of the engine. Is this normal when running M1 for the first time? M1 is a fine oil but maybe my engine just doesn't like it? The focus (5sp) does see stints of a constant 3200rpms on the interstate for 30 minute drives 3 times a week. Not looking to start a M1 bashing thread, just curious if anyone else has observed this and if it went away or ultimately switched to something else. I have plenty of RTG 5w-20 I can use for the next ocis.
Down a half quart LOL half the people here on BITOG would very happy if their car only used a 1/2 quart in 6K OCI. But also why my OCI has never exceeded 7.5 K fresher oil will keep your engine running longer.
 
Last edited:
Top