Losing oil using 50% Valvoline Maxlife Synthetic.

Messages
889
Location
MI
Dang, i Usually use Shell Conventional, Supertech or anything cheap. I never lost any oil between interval with these oils but my HLAs were ticking so it got me worried. So I mixed 2 quarts of Valvoline All climate conventional SM(I got a case from a rebate at pepboys) and mixed it with 2 quarts of Valvoline Maxlife Synthetic(SL hasn't been approved by the API for some reason). its been 2,000 miles and I lost 1/4 quart, but fortunalty my HLA are alot quieter. I don't know whats worse... Louder HLA's or burning 1/4 of oil. Although looking back.. when I first bought the car(56,000 miles), I"ve was using Castrol Syntec(10w30),, but it would burn 1/2 quart between intervals, then I switched to Supertech Synthetic(10w30) and I would lose 1/2 quart too... Is it maybe because of Synthetics? Should I switch to Valvoline Maxlife Conventional? im worried that my HLA's will get louder again if i switch back to 100% conventional. Sorry for all the typign errors,, its 0626 here and I haven't slept yet. PS. I don't drive hard at all. but I do drive alot.
 
Messages
13,132
Location
By Detroit
I assume the Maxlife Synthetic and the All Climate were both 10w30s. If that mix is losing oil, I would guess the All Climate is burning off because the Maxlife Synthetic is thicker and presumably higher quality. But 1/4 quart in 2000 miles is not bad. I understand, though, you would prefer zero consumption. Well I have two vehicles that use little if any oil and one that uses nearly a quart every 1200 miles. Nothing has worked yet, but the Redline oil I am currently running seems to have resulted in less consumption. My hope is that if it was sticky rings, the Redline will clean it out and that it will continue with less consumption on other oils.
 
Top