Just changed to M1 HM

Joined
Feb 24, 2009
Messages
392
Location
Abingdon VA
I just changed to Mobil 1 Highmilage 10w-30 in my 1994 Dodge Shadow with 212865 miles I bought the car with 210K and have done a few short oil changes with dino oil to try to clean it up a bit Now ill prob go 5K OCI on this from now on Im also using just the purolator oil filter L14670
 
Joined
Jun 24, 2007
Messages
214
Location
Land of Lincoln
Let us know how it does in your car. The Mobil 1 HM claims to clean an engine pretty well, so depending on how dirty your engine is (even with the short dino changes) you might want to keep an eye on it during the first OCI. Mobil says to do a shorter OCI on the first fill of their HM, but that probably depends on how dirty the engine is in the first place. I've been trying to track down Mobil 1 HM in 5W-30, but they only seem to have 10W-30 and 10W-40 at all the places in my area. Good luck!
 
Joined
Sep 18, 2003
Messages
506
Location
Michigan
I have some of this too. Debating on whether to put it in my 02 Bravada (118k) or a recently aquired 99 Jeep Cherokee with 170k miles. I'm sure the inside of the Jeep is considerably dirtier then the Bravada but I'm thinking of running AutoRx through the jeep first. Decisions Decisions....
 
Joined
Jul 28, 2009
Messages
128
Location
SC
I ran dyno for the first 175,000 miles on my 99 Toyota V6, wherein I put in Mobil 1 10W 30 HM. When I drained it after 5,000 miles, the oil looked black. Now, at 218,000 miles, the color is a dark amber/brown when I drain it. I had the valve covers off at 212,000 and there was no sludge, only a medium varnish, and the engine runs like a sewing machine. Mark
 
Top