Help! Annoying scroll feature driving me nuts!

Joined
Oct 22, 2003
Messages
13,132
Location
By Detroit
Often when I am using the wheel on my mouse to scroll on a page this icon pops up and suddenly the page whips by at high speed and I lose my place. I know some brilliant fellow developed this to be a convenience but it is extremely frustrating to me. Maybe I just don't have the manual dexterity to take advantage of it but I would like to know how to shut it off. It looks like the round center part of the image below with the dot and two arrows and is fairly small on the screen maybe half 3/8-inch wide.
 
Joined
Aug 20, 2003
Messages
16,697
Location
NE,Ohio
its what happens when you click the center button instead of rolling.. maybe just disable clicking with the center button if you dont use that feature? what brand of mouse?
 
Last edited:
Joined
Oct 20, 2005
Messages
11,858
Location
PA
You're pressing the scroll wheel down as you scroll, thus "clicking" your mouse's third button. If you press directly down on the wheel, you'll find that it acts as a third mouse button, which toggles the quick-scrolling feature. What's happening is that you're triggering that function accidentally when all you're trying to do is scroll. Try applying less downward pressure when you scroll the wheel. Make it a strictly forward/backward motion.
 
Joined
Oct 8, 2009
Messages
1,154
Location
Richmond, VA
Disable the middle click button or change what it's assigned to. Also happens on some laptops when you click both mouse buttons or the upper middle trackpoint button.
 

TallPaul

Thread starter
Joined
Oct 22, 2003
Messages
13,132
Location
By Detroit
Thanks. I'll have to check Monday. It happens at work on my Dell computer with Microsoft OS, but I am not getting it to happen now at home on my HP with Linux operating system and Radio Shack mouse. I'll also check what brand mouse. Seems I might have checked mouse settings but will look at them again.
 
Joined
Aug 20, 2003
Messages
16,697
Location
NE,Ohio
you can also go into firefox settings and turn off autoscrolling TOOLS>options>advanced>general uncheck the autoscrolling box.
 
Last edited:

TallPaul

Thread starter
Joined
Oct 22, 2003
Messages
13,132
Location
By Detroit
I did not find an option in the mouse settings, but it worked by turning off Autoscrolling in Firefox. The mouse is a Logitech. Thanks all for the helpful info.
 
Joined
Dec 5, 2009
Messages
28,120
Location
Regina, Saskatchewan, Canada
The feature bugs me at times, too, TallPaul. It usually, for me, means that my mouse is getting old if I can accidentally hit that feature too easily. I do notice that some of the newer ones have really weak springs in the scroll wheel, so that can't help either!
 
Top