Engine suddenly consuming oil

Joined
Jul 13, 2020
Messages
515
Hi all. The Pontiac Vibe in my signature has recently started losing oil. I can't find any leaks, but there are some tiny greasy spots on top of the valve cover above where it seals (dry all around the perimeter). I've lost about a quart in 1500 miles, which is a lot for no visible leaks. I can't find any wet spots under the car or in the spark plug wells. I replaced the PCV valve this morning, but my oil level was down about a centimeter at the end of today like it has been every day for the past couple of weeks. The oil I'm using now is Pennzoil Platinum high mileage 5w-20. I topped off with about half a quart (adding a little each day) of MMO during the end of my last OCI (Magnatec 5w-30), and recently replaced my valve cover gasket. Those are the only things I can think of that have changed and could have an effect. The engine was consuming less than a quart in over 3k miles up until recently. Any ideas? Thanks in advance,
Jonas
 
Joined
Jul 20, 2019
Messages
487
Location
Northeast Georgia
Give it a few days/weeks with the new PCV valve in place. Did you happen to use a fixed orifice PCV? They were designed for certain LS GM engines that were experiencing oil consumption and had success with it. I've recommended and used them for several old school hotrod engines that were using oil with good results.
 

Jonas

Thread starter
Joined
Jul 13, 2020
Messages
515
Give it a few days/weeks with the new PCV valve in place. Did you happen to use a fixed orifice PCV? They were designed for certain LS GM engines that were experiencing oil consumption and had success with it. I've recommended and used them for several old school hotrod engines that were using oil with good results.
No, it's your typical spring loaded PCV valve. The old one still rattled, but it was quieter than the new one and was somewhat oily. Both valves were OEM Toyota (Aisan, yes not Aisin haha). I looked at my trip meter and it's actually more like 1800 miles or since I remembered to reset it after changing the oil. The oil is disapearing faster than before, though. I suppose I'll give it more time like you said. My car may just not "like" this particular oil and I've heard mixed opinions on different brands causing consumption/leaks as opposed to others. I do know that I used Ultra Platinum several months ago and it made my engine and transmission leak for some reason. I then ran Liqui Moly oil saver which, if that helped, I may need to re-aply or just run Maxlife again, which is a solid oil anyway.
 
Joined
Dec 23, 2013
Messages
2,299
Location
socal
I have a 03 Vibe w 180k miles, drove it from Los Angeles to Boston, up and down through New England and back to Los Angeles. No oil consumption. I used mostly ST 10w30 HM full syn w 7500 mile oci. I recommend using MMO in the gas tank and see if that works.
 

Jonas

Thread starter
Joined
Jul 13, 2020
Messages
515

Jonas

Thread starter
Joined
Jul 13, 2020
Messages
515
I have a 03 Vibe w 180k miles, drove it from Los Angeles to Boston, up and down through New England and back to Los Angeles. No oil consumption. I used mostly ST 10w30 HM full syn w 7500 mile oci. I recommend using MMO in the gas tank and see if that works.
I had been doing that but I stopped. I still have about a gallon in my stash (I use it for other stuff). Couldn't hurt. Thanks for the tip.
 

Jonas

Thread starter
Joined
Jul 13, 2020
Messages
515
Do you have the old pcv valve? Put it back in and see what happens.
I actually tried that. This consumption actually started about 2 weeks ago. I replaced the PCV with the "old" old one last week and it made no difference, maybe got worse. I replaced it again with a brand new one just yesterday, so maybe it's too soon to tell.
 
Joined
Aug 15, 2017
Messages
160
Location
West Michigan
Go back to the oil you were using and see if it changes anything.

I had a Land Rover that ”used” a quart of oil a week with zero leaks, zero smoke UNLESS I used only one brand of motor oil.

I always used Rotella T6, never used oil. Switched to Delo because it was on sale and it started “drinking” oil.
Switched to Mobil 1, same-same, 1 quart a week.
Went back to Rotella, oil usage stopped.
 

Jonas

Thread starter
Joined
Jul 13, 2020
Messages
515
Go back to the oil you were using and see if it changes anything.

I had a Land Rover that ”used” a quart of oil a week with zero leaks, zero smoke UNLESS I used only one brand of motor oil.

I always used Rotella T6, never used oil. Switched to Delo because it was on sale and it started “drinking” oil.
Switched to Mobil 1, same-same, 1 quart a week.
Went back to Rotella, oil usage stopped.
Yeah, it sounds counterintuitive, but my experience (and others') has shown me that my car doesn't really "like" Pennzoil products (certain oils). I just like getting different oil everytime out of curiosity. I may just go back to Magnatec. Cheap, smooth, quiet, great mileage, what's not to like?
 

Jonas

Thread starter
Joined
Jul 13, 2020
Messages
515
I just noticed something. I checked the oil level about 3 hours after shutting down-engine pretty cool, and there was a smear of oil almost all the way up the dip stick. I wiped and re-inserted, and the level showed normally. I don't think I've seen this before. Seems odd. Maybe this oil is just weird. Doesn't smell like gas or anything. PPHM 5w-20 GTL base stock, looks used when new out of the bottle. Sometimes looks clear on the dip stick, then re-inserted, it turns amber.
 
Last edited:

FZ1

Joined
Feb 7, 2008
Messages
4,989
Location
Texas
Yeah, it sounds counterintuitive, but my experience (and others') has shown me that my car doesn't really "like" Pennzoil products (certain oils). I just like getting different oil everytime out of curiosity. I may just go back to Magnatec. Cheap, smooth, quiet, great mileage, what's not to like?
This^^^^^, I think. The Magnatec was a 30 wt.
 
Joined
Feb 6, 2010
Messages
806
Location
KY, USA
The oil I'm using now is Pennzoil Platinum high mileage 5w-20.
Let's see if I can stir the pot a little. Drain that watered down stuff out and put some real oil in it. ;) Seriously, on the next OC I'd go back to the oil I'd been using previously to see if the consumption returns to normal.
 
Top